<!DOCTYPE html><html lang="en"><head><title>Freedom Mortgage Announces Winner of the 2022 Celebrate Freedom Award</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=272" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=272" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=272" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kfda-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=272"/><link rel="stylesheet" href="https://gray-kfda-prod.cdn.arcpublishing.com/pf/resources/dist/kfda/css/main.css?d=272"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kfda/favicon.ico?d=272"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=385920496"/><meta name="google-play-app" content="app-id=com.mobdub.channel.KFDA"/><meta name="burst" content="kfda"/><meta property="og:url" content="https://www.newschannel10.com/prnewswire/2022/07/05/freedom-mortgage-announces-winner-2022-celebrate-freedom-award/"/><link rel="canonical" href="https://www.newschannel10.com/prnewswire/2022/07/05/freedom-mortgage-announces-winner-2022-celebrate-freedom-award/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="121467212293"/><meta property="article:publisher" content="https://www.facebook.com/NewsChannel10/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.newschannel10.com/pf/resources/images/logo-icons/kfda.svg?d=272"/><meta name="twitter:image" content="https://www.newschannel10.com/pf/resources/images/logo-icons/kfda.svg?d=272"/><meta property="og:site_name" content="https://www.newschannel10.com"/><meta property="og:title" content="Freedom Mortgage Announces Winner of the 2022 Celebrate Freedom Award"/><meta name="twitter:title" content="Freedom Mortgage Announces Winner of the 2022 Celebrate Freedom Award"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NewsChannel10"/><meta name="twitter:creator" content="@NewsChannel10"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KFDA",
  "url": "https://www.newschannel10.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.newschannel10.com/pf/resources/images/logo-off-site/kfda.png?d=272"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/NewsChannel10/",
    "https://www.twitter.com/NewsChannel10/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Freedom Mortgage Announces Winner of the 2022 Celebrate Freedom Award",
  "url": "https://www.newschannel10.com/prnewswire/2022/07/05/freedom-mortgage-announces-winner-2022-celebrate-freedom-award/",
  "image": "https://www.newschannel10.com/pf/resources/images/logo-off-site/kfda.png?d=272",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Freedom Mortgage Announces Winner of the 2022 Celebrate Freedom Award",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newschannel10.com/prnewswire/2022/07/05/freedom-mortgage-announces-winner-2022-celebrate-freedom-award/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KFDA",
    "url": "https://www.newschannel10.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newschannel10.com/pf/resources/images/logo-off-site/kfda.png?d=272"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-07-05T17:00:00Z",
  "datemodified": "2022-07-05T17:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kfda-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=272"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2mcfIx2sghZUur3mA-PkiF2F_602LYFbCmU39m9xzIzqltWVrlNb9-HJ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2nbmCL2AxBEqYFlbs5pEmT8gWraz9CGBxUYxvDWJhPQIF5DsxBeCgNxr9mHw6_xmiw7wwbpZDg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 345,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=272"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.newschannel10.com/prnewswire/2022/07/05/freedom-mortgage-announces-winner-2022-celebrate-freedom-award/",
        contentId: "GFJ6KLDJJNERNC74IAA7LR2NWE",
        contentKewords: [ ],
        contentName: "Freedom Mortgage Announces Winner of the 2022 Celebrate Freedom Award",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "07/05/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "05",
        publishedMonth: "07",
        publishedYear: "2022",
        stationName: "kfda",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "newschannel10.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:59e72bb238424f77-script-reference" style="display:none" data-fusion-component="59e72bb238424f77-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("59e72bb238424f77", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:59e72bb238424f77-script-reference" style="display:none" data-fusion-component="59e72bb238424f77-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-6646a570-f4ee-434d-b536-0e95dd3c66a5","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="6G5LS-WV5VG-QNAY9-HSPRQ-FCFGP",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"6G5LS-WV5VG-QNAY9-HSPRQ-FCFGP";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxz7fkkyweqnhq-f-ff5bfa958-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137291","ak.ai":parseInt("676962",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"321b597","ak.r":37046,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":56402,"ak.gh":"23.207.198.165","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1657045839","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==J4T4YH+g1/8EKXSbdR2rM0+iM1ki/7PuXCXpBjqu6rh1ckAOtonUHu6rX5JUswFxz2FQwSzg/Lb1nkjDfYec50Kn33vFPiYnYL0FYV8sbfo0ngae1pr1NOFf842Qm8D+JbigA2/O0BhlB5mtLy3VP1l2W64B8iaP/76ePfSOo9sSF92T4Mdi9oJbIvEXIDSucJRHiYUhTqwg42HtSb/1fRsUS3ETY7rDFssdmI2eSEjErVGp6vLsX7k8hH0YyCMtRMemuNNU6qY4BKsrDGj8pZQlKzfh4bt4jhsVyPH46Tou/5ytcEdgkosuYXL9A40gvyEqAoPIm7IjwgBiF6E1i2Sn0x55o1d2lZ/XVPkrYIEWU7Ox5Z2ehUpClggnqxPAjLtzHmKIPoyA+1qGgXfIMDe05gqXndYMVQKVaxX4q3s=","ak.pv":"9","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/whos-hiring/">Who&#x27;s Hiring?</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://grow.withgray.tv/kfda/" rel="noopener noreferrer" target="_blank">Grow with Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/expert-connections-and-health-connections/">Expert/Health Connections</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/healthcare-heroes/">Healthcare Heroes</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Contests</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/viewers-choice-awards-2022">Viewers Choice Awards 2022</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/moms-talk/">Moms Talk</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/babyboomerstalk/">Baby Boomers Talk</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/amarillo-tx" rel="noopener noreferrer" target="_blank">Go Local</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kfda.jpg?d=272&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kfda.svg?d=272&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kfda.svg?d=272&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/homepage">Home</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/programming/second-cup/">2nd Cup</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/programming/the-chat/">The Chat</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/video-gallery/sports/sports-drive/">Sports Drive</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none"><a class="nav-link text-white" href="/page/obituaries/">Obituaries</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.newschannel10.com/about-us/" rel="noopener noreferrer" target="_blank">About Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps/">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graytvlocal.com/market/amarillo-tx" rel="noopener noreferrer" target="_blank">Go Local</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/firstalert">First Alert</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/good-news/">Good News with Doppler Dave</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/do-try-this-at-home">Do Try This at Home</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/12/30/see-iceland-with-doppler-dave">See Iceland with Doppler Dave</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/community/pay-it-forward/">Pay it Forward</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Perspective with Brent McClure</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/good-news">Good News With Doppler Dave</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2021/11/17/submit-topic-thats-good-question/">That&#x27;s a Good Question</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Coronavirus navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus/vaccine-watch">Vaccine Watch</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/sports-drive/">Sports Drive</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/sports/high-school/football/">The Wrap Up</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.tpsnsports.com/" rel="noopener noreferrer" target="_blank">TPSN</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/08/23/wrap-up-scores/">Wrap Up Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/08/23/high-school-football-live-50-high-school-football-games-streaming-this-season/">High School Football LIVE</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/amarillo-baseball">Sod Poodles</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/amarillobombers">Amarillo Bombers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/amarillo-college">Amarillo College</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/amarillo-wranglers">Amarillo Wranglers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/amarillo-venom">Amarillo Venom</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/baseball">Baseball</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/softball">Softball</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/wtamu">WTAMU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/track">Track</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/goat">GOAT</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/panhandle-magazine">Panhandle Magazine</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/12/30/see-iceland-with-doppler-dave">See Iceland with Doppler Dave</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.newschannel10.com/about-us/meet-the-team/" rel="noopener noreferrer" target="_blank">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise">Advertise with NewsChannel 10</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://grow.withgray.tv/kfda/" rel="noopener noreferrer" target="_blank">Grow with Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/current-openings">Jobs at NewsChannel 10</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.newschannel10.com/about-us/contact-us/" rel="noopener noreferrer" target="_blank">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.facebook.com/mundoamarillo12/" rel="noopener noreferrer" target="_blank">Mundo Amarillo</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.telemundoamarillo.com/" rel="noopener noreferrer" target="_blank">Telemundo Amarillo</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/" rel="noopener noreferrer" target="_blank">Gray TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.metv.com/schedule/" rel="noopener noreferrer" target="_blank">MeTV Amarillo</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.zazzle.com/store/newschannel10_gear" rel="noopener noreferrer" target="_blank">NewsChannel 10 Gear</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2022/01/13/viewers-choice-awards-2022/">Viewers Choice Awards 2022</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/12/30/see-iceland-with-doppler-dave">See Iceland with Doppler Dave</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">Send us your pictures &amp; video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/the-chat/">The Chat</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/lets-talk/">Let&#x27;s Talk</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/community-interviews/">Community Interviews</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/pay-it-forward/">Pay It Forward</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/new-in-amarillo">New in Amarillo</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/events">Events</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/expert-connections/">Expert Connections</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/whos-hiring/">Who&#x27;s Hiring?</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/health-connections">Health Connections</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/moms-talk">Moms Talk</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/babyboomerstalk/">Baby Boomers Talk</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming Schedule navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/second-cup/">Second Cup</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/viewers-choice-awards-2022">Viewers Choice Awards 2022</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/obituaries/">Obituaries</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/43/kfda" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KFDA on FACEBOOK" class="p-2" href="https://www.facebook.com/NewsChannel10" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KFDA on TWITTER" class="p-2" href="https://www.twitter.com/NewsChannel10" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Freedom Mortgage Announces Winner of the 2022 Celebrate Freedom Award</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Jul. 5, 2022 at 12:00 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Honor goes to Dr. <span class="xn-person">Matthew R. Burke</span>, </i><i>a retired U.S. Air Force veteran and founder of 10 CAN, a nonprofit organization helping veterans and first responders overcome trauma</i></p><p class="text | article-text"><i>—Award presented <span class="xn-chron">July 4</span> at the Wawa Welcome America Festival in Philadelphia—</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">BOCA RATON, Fla.</span></span>, <span class="legendSpanClass"><span class="xn-chron">July 5, 2022</span></span> /PRNewswire/ -- <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3584823-1&amp;h=3931118953&amp;u=https%3A%2F%2Fwww.freedommortgage.com%2F&amp;a=Freedom+Mortgage" rel="nofollow" target="_blank">Freedom Mortgage</a>, one of the largest full-service independent mortgage companies and the top VA and top Federal Housing Administration (FHA)  (government-insured) lender in the U.S. in 2021, has named Dr. <span class="xn-person">Matthew R. Burke</span> of <span class="xn-location">Florida</span> this year's winner of the company's Celebrate Freedom Award. Burke was officially recognized on <span class="xn-chron">July 4</span><sup>th</sup> at the Wawa Welcome America Festival in <span class="xn-location">Philadelphia</span>, where the Celebration of Freedom ceremony was held in front of Independence Hall. Burke received a check for <span class="xn-money">$10,000</span> from Freedom Mortgage and a trip for two to the festival.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Freedom Mortgage Corporation)" height="120" src="https://gray-kfda-prod.cdn.arcpublishing.com/resizer/eZBEK6waCYD2Tplyem4KILMJrXM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/XR2HHKC2KTGALOFLH2JMJVU5TA.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Freedom Mortgage Corporation)<span class="ml-2">(PRNewswire)</span></figcaption></figure><div id="fusion-static-enter:GF5J66ZLW5FKBBAUZGBUHAB6SM" style="display:none" data-fusion-component="GF5J66ZLW5FKBBAUZGBUHAB6SM"></div><div class="article-raw-html w-100"><div><div contenteditable="false" id="divReleaseHighlightcc9a" style="border-top: 1px solid; border-bottom: 1px solid; border-color: Gray; color: gray; width: 200px; float: left; position: relative; margin: 5px 10px 5px 10px; text-align: justify;">Dr. <span class="xn-person">Matthew R. Burke</span> is this year's winner of the Freedom Mortgage Celebrate Freedom Award.</div></div></div><div id="fusion-static-exit:GF5J66ZLW5FKBBAUZGBUHAB6SM" style="display:none" data-fusion-component="GF5J66ZLW5FKBBAUZGBUHAB6SM"></div><p class="text | article-text">The Celebrate Freedom Award is open to all service members, veterans, first responders, and healthcare workers. based on their essay in response to the question, "What does it mean to have the freedom to serve our nation and how has your sense of duty to help others made an impact?"</p><p class="text | article-text">A former Safety Superintendent in the U.S. Air Force, Burke was severely injured during his fourth combat duty in <span class="xn-location">Afghanistan</span>. Upon returning to civilian life, Burke suffered multiple issues, including post-traumatic stress syndrome and depression. At one point, Burke and his family faced homelessness.</p><p class="text | article-text">Finding hope in serving others, Burke launched <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3584823-1&amp;h=4150920780&amp;u=https%3A%2F%2Fwww.10canoutdoors.com%2F&amp;a=10+CAN%2C+Inc." rel="nofollow" target="_blank">10 CAN, Inc.</a>, a non-profit that uses outdoor recreation, education, and rehabilitation to foster healing, prevent suicides, and build a community among those who have served in the military or as first responders. In less than 10 years, 10 CAN has saved over 3,500 people from suicide, assisted more than 10,000 children, and influenced more than 100,000 families around the world.</p><p class="text | article-text">"I'm honored to receive the Freedom Mortgage Celebrate Freedom Award," said Burke. "This is a wonderful program that recognizes the many unsung heroes in our country, and I'm thrilled to share my story. This check will go to further enhance and expand the programs we offer at 10 CAN."</p><p class="text | article-text">"During this year's Celebrate Freedom Award contest, we heard from so many who have done so much for our country and their communities," said Stanley C. Middleman, Freedom Mortgage president and CEO. "It's important that we continue to recognize the sacrifices these heroes made and thank them for their service and the immense impact they have made. We congratulate Dr. Burke for being this year's award recipient and thank him and all veterans, service members, first responders, and healthcare workers for their service to our nation."</p><p class="text | article-text">For the first 600 submitted applications for the Celebrate Freedom Award, Freedom Mortgage made a <span class="xn-money">$5</span> donation to both <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3584823-1&amp;h=649688728&amp;u=http%3A%2F%2Fwww.feedingamerica.org%2F&amp;a=Feeding+America%C2%AE" rel="nofollow" target="_blank">Feeding America<sup>®</sup></a> and the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3584823-1&amp;h=126369650&amp;u=https%3A%2F%2Fwww.uso.org%2F&amp;a=USO" rel="nofollow" target="_blank">USO</a> (United Service Organizations). A total donation of <span class="xn-money">$6,000</span> was split between both groups, which helped provide at least 30,000 meals to people facing hunger as well as programs for service members and their families.</p><p class="text | article-text">Through <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3584823-1&amp;h=4024111240&amp;u=http%3A%2F%2Fwww.teamfreedomcares.org%2F&amp;a=Team+Freedom+Cares" rel="nofollow" target="_blank">Team Freedom Cares</a>, Freedom Mortgage's employee engagement and philanthropic program, the company provides assistance to many charities, including groups that support military service members, veterans, and their families. Last year, the company and its employees donated over <span class="xn-money">$2.6 million</span> to support several organizations, including Feeding America<sup>®</sup>, Habitat for Humanity, MBA Opens Doors Foundation, The Salvation Army and Toys for Tots, among others.</p><p class="text | article-text">For more information on Freedom Mortgage's philanthropic efforts, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3584823-1&amp;h=438035754&amp;u=http%3A%2F%2Fwww.teamfreedomcares.org%2F&amp;a=www.teamfreedomcares.org" rel="nofollow" target="_blank">www.teamfreedomcares.org</a>.</p><div id="fusion-static-enter:JPSSX7OOLVGSZMYD346KAZYQBE" style="display:none" data-fusion-component="JPSSX7OOLVGSZMYD346KAZYQBE"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>About Freedom Mortgage Corporation</b></div></div></div><div id="fusion-static-exit:JPSSX7OOLVGSZMYD346KAZYQBE" style="display:none" data-fusion-component="JPSSX7OOLVGSZMYD346KAZYQBE"></div><p class="text | article-text">Founded in 1990 and headquartered in <span class="xn-location">Boca Raton, Florida</span>, Freedom Mortgage is a full-service independent mortgage company that provides mortgage loans through retail, wholesale, and correspondent channels. One of the nation's largest non-bank mortgage lenders/services, the company is licensed in all 50 states, the <span class="xn-location">District of Columbia</span>, <span class="xn-location">Puerto Rico</span>, and the <span class="xn-location">U.S. Virgin Islands</span>. Freedom Mortgage was the #1 VA and #1 FHA (government-insured) lender in the U.S. in 2021 (Inside Mortgage Finance, 2021) and one of the mortgage industry's largest philanthropic supporters of the USO of <span class="xn-location">Pennsylvania</span> and <span class="xn-location">New Jersey</span>. The company is also renowned for its vibrant work environment where all team members can thrive. In 2021, Freedom Mortgage was named one of <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3584823-1&amp;h=1004056496&amp;u=https%3A%2F%2Fwww.freedommortgage.com%2Fabout%2Fpress-releases%2Fdetails%2FFreedom-Mortgage-Honored-in-Newsweek-2021-Most-Loved-Workplaces&amp;a=Newsweek%27s+Most+Loved+Workplaces" rel="nofollow" target="_blank">Newsweek's Most Loved Workplaces</a> as well as <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3584823-1&amp;h=859455947&amp;u=https%3A%2F%2Fwww.freedommortgage.com%2Fabout%2Fpress-releases%2Fdetails%2F2021-national-top-workplaces-usa-award&amp;a=Top+Workplaces+USA" rel="nofollow" target="_blank">Top Workplaces <span class="xn-location">USA</span></a>. Additionally, the company recently joined the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3584823-1&amp;h=3232354520&amp;u=https%3A%2F%2Fwww.freedommortgage.com%2Fabout%2Fpress-releases%2Fdetails%2FFreedom-Mortgage-Joins-Inc-5000-Honor-Roll-as-One-of-Americas-Fastest-Growing-Private-Companies&amp;a=Inc.+5000+Honor+Roll" rel="nofollow" target="_blank">Inc. 5000 Honor Roll</a> for being recognized for the seventh time as one of the fastest-growing companies across the country. Freedom Mortgage's mission is to foster homeownership for all consumers across America. For more information, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3584823-1&amp;h=3931118953&amp;u=https%3A%2F%2Fwww.freedommortgage.com%2F&amp;a=Freedom+Mortgage" rel="nofollow" target="_blank">Freedom Mortgage</a>.</p><div id="fusion-static-enter:LQDIPK37MJCNDN24TVV7OHODPM" style="display:none" data-fusion-component="LQDIPK37MJCNDN24TVV7OHODPM"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>About Feeding America</b></div></div></div><div id="fusion-static-exit:LQDIPK37MJCNDN24TVV7OHODPM" style="display:none" data-fusion-component="LQDIPK37MJCNDN24TVV7OHODPM"></div><p class="text | article-text">Feeding America® is the largest hunger-relief organization in <span class="xn-location">the United States</span>. Through a network of more than 200 food banks, 21 statewide food bank associations, and over 60,000 partner agencies, food pantries and meal programs, we helped provide 6.6 billion meals to tens of millions of people in need last year. Feeding America also supports programs that prevent food waste and improve food security among the people we serve; brings attention to the social and systemic barriers that contribute to food insecurity in our nation; and advocates for legislation that protects people from going hungry. Visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3584823-1&amp;h=3846532039&amp;u=https%3A%2F%2Fwww.feedingamerica.org%2F&amp;a=www.feedingamerica.org" rel="nofollow" target="_blank">www.feedingamerica.org</a>, find us on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3584823-1&amp;h=1850355589&amp;u=http%3A%2F%2Fwww.facebook.com%2FFeedingAmerica&amp;a=Facebook" rel="nofollow" target="_blank">Facebook</a> or follow us on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3584823-1&amp;h=4262159918&amp;u=http%3A%2F%2Fwww.twitter.com%2FFeedingAmerica&amp;a=Twitter" rel="nofollow" target="_blank">Twitter</a>.</p><div id="fusion-static-enter:SZ2KHTSUPRAHLJFEHUDYEWHRSQ" style="display:none" data-fusion-component="SZ2KHTSUPRAHLJFEHUDYEWHRSQ"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>About the USO</b></div></div></div><div id="fusion-static-exit:SZ2KHTSUPRAHLJFEHUDYEWHRSQ" style="display:none" data-fusion-component="SZ2KHTSUPRAHLJFEHUDYEWHRSQ"></div><p class="text | article-text">The USO strengthens America's military service members by keeping them connected to family, home, and country, throughout their service to the nation. At hundreds of locations worldwide, we are united in our commitment to connect our service members and their families through countless acts of caring, comfort, and support. The USO is a private nonprofit organization, not a government agency. Our programs, services and entertainment tours are made possible by the American people, the support of our corporate partners, and the dedication of our volunteers and staff. To join us in this important mission and learn more about the USO, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3584823-1&amp;h=3114855924&amp;u=https%3A%2F%2Fnam12.safelinks.protection.outlook.com%2F%3Furl%3Dhttps%253A%252F%252Fc212.net%252Fc%252Flink%252F%253Ft%253D0%2526l%253Den%2526o%253D3544102-1%2526h%253D6992816%2526u%253Dhttps%25253A%25252F%25252Fwww.uso.org%25252F%2526a%253DUSO.org%26data%3D05%257C01%257Cjschultze%2540uso.org%257C5e3e1bbf96f54b29198908da4947b6bc%257C1379e96c4c4d4dc091552ff2338aa406%257C1%257C0%257C637902869763712905%257CUnknown%257CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%253D%257C3000%257C%257C%257C%26sdata%3DgZdSSHuYBn0oex1RmpOwxFgsoyoHG8cmX%252FaT%252FXfFWm4%253D%26reserved%3D0&amp;a=USO.org" rel="nofollow" target="_blank">USO.org</a> or follow us on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3584823-1&amp;h=3355351058&amp;u=https%3A%2F%2Fnam12.safelinks.protection.outlook.com%2F%3Furl%3Dhttps%253A%252F%252Fc212.net%252Fc%252Flink%252F%253Ft%253D0%2526l%253Den%2526o%253D3544102-1%2526h%253D2260018083%2526u%253Dhttps%25253A%25252F%25252Fc212.net%25252Fc%25252Flink%25252F%25253Ft%25253D0%252526l%25253Den%252526o%25253D2846501-1%252526h%25253D3749342992%252526u%25253Dhttps%2525253A%2525252F%2525252Fc212.net%2525252Fc%2525252Flink%2525252F%2525253Ft%2525253D0%25252526l%2525253Den%25252526o%2525253D2390191-1%25252526h%2525253D3966717134%25252526u%2525253Dhttps%252525253A%252525252F%252525252Fwww.facebook.com%252525252FtheUSO%252525252F%25252526a%2525253DFacebook%252526a%25253DFacebook%2526a%253DFacebook%26data%3D05%257C01%257Cjschultze%2540uso.org%257C5e3e1bbf96f54b29198908da4947b6bc%257C1379e96c4c4d4dc091552ff2338aa406%257C1%257C0%257C637902869763712905%257CUnknown%257CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%253D%257C3000%257C%257C%257C%26sdata%3DjhyaHVeslDu09c7D5TllHlJRL2bCpdhXF1jnTcPgICg%253D%26reserved%3D0&amp;a=Facebook" rel="nofollow" target="_blank">Facebook</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3584823-1&amp;h=4038692098&amp;u=https%3A%2F%2Fnam12.safelinks.protection.outlook.com%2F%3Furl%3Dhttps%253A%252F%252Fc212.net%252Fc%252Flink%252F%253Ft%253D0%2526l%253Den%2526o%253D3544102-1%2526h%253D4262755644%2526u%253Dhttps%25253A%25252F%25252Fc212.net%25252Fc%25252Flink%25252F%25253Ft%25253D0%252526l%25253Den%252526o%25253D2846501-1%252526h%25253D1110461193%252526u%25253Dhttps%2525253A%2525252F%2525252Fc212.net%2525252Fc%2525252Flink%2525252F%2525253Ft%2525253D0%25252526l%2525253Den%25252526o%2525253D2390191-1%25252526h%2525253D1905672928%25252526u%2525253Dhttps%252525253A%252525252F%252525252Ftwitter.com%252525252Fthe_USO%25252526a%2525253DTwitter%252526a%25253DTwitter%2526a%253DTwitter%26data%3D05%257C01%257Cjschultze%2540uso.org%257C5e3e1bbf96f54b29198908da4947b6bc%257C1379e96c4c4d4dc091552ff2338aa406%257C1%257C0%257C637902869763712905%257CUnknown%257CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%253D%257C3000%257C%257C%257C%26sdata%3D1KCLUAbtO%252BLyix4oVVJ24uwI2WKwnuB0GaOx0MjNZR4%253D%26reserved%3D0&amp;a=Twitter" rel="nofollow" target="_blank">Twitter</a>, and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3584823-1&amp;h=1084875730&amp;u=https%3A%2F%2Fnam12.safelinks.protection.outlook.com%2F%3Furl%3Dhttps%253A%252F%252Fc212.net%252Fc%252Flink%252F%253Ft%253D0%2526l%253Den%2526o%253D3544102-1%2526h%253D3112500937%2526u%253Dhttps%25253A%25252F%25252Fc212.net%25252Fc%25252Flink%25252F%25253Ft%25253D0%252526l%25253Den%252526o%25253D2846501-1%252526h%25253D4215313630%252526u%25253Dhttps%2525253A%2525252F%2525252Fc212.net%2525252Fc%2525252Flink%2525252F%2525253Ft%2525253D0%25252526l%2525253Den%25252526o%2525253D2390191-1%25252526h%2525253D1341751064%25252526u%2525253Dhttps%252525253A%252525252F%252525252Fwww.instagram.com%252525252Ftheuso%252525252F%25252526a%2525253DInstagram%252526a%25253DInstagram%2526a%253DInstagram%26data%3D05%257C01%257Cjschultze%2540uso.org%257C5e3e1bbf96f54b29198908da4947b6bc%257C1379e96c4c4d4dc091552ff2338aa406%257C1%257C0%257C637902869763712905%257CUnknown%257CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%253D%257C3000%257C%257C%257C%26sdata%3DzWsJIYBZlfc%252BWscVS%252BGaSHenL86nMwGCecu6an2kzik%253D%26reserved%3D0&amp;a=Instagram" rel="nofollow" target="_blank">Instagram</a>.</p><div id="fusion-static-enter:VOB3XI4LSBB53LV4PMYGTNL7IY" style="display:none" data-fusion-component="VOB3XI4LSBB53LV4PMYGTNL7IY"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>FREEDOM MORTGAGE CORPORATION CONTACTS:</b></div></div></div><div id="fusion-static-exit:VOB3XI4LSBB53LV4PMYGTNL7IY" style="display:none" data-fusion-component="VOB3XI4LSBB53LV4PMYGTNL7IY"></div><p class="text | article-text"><span class="xn-person">Audrey Shapiro</span><br/>856-380-9073<br/><a href="mailto:Audrey.Shapiro@FreedomMortgage.com" rel="nofollow" target="_blank">Audrey.Shapiro@FreedomMortgage.com</a></p><p class="text | article-text"><span class="xn-person">Ellen Longo</span><br/>609-678-0968<br/><a href="mailto:Ellen.Longo@FreedomMortgage.com" rel="nofollow" target="_blank">Ellen.Longo@FreedomMortgage.com</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/freedom-mortgage-announces-winner-of-the-2022-celebrate-freedom-award-301580071.html">https://www.prnewswire.com/news-releases/freedom-mortgage-announces-winner-of-the-2022-celebrate-freedom-award-301580071.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Freedom Mortgage Corporation</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kfda" style="display:none" data-fusion-component="footer-kfda"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">Coronavirus</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/panhandle-magazine">Panhandle Magazine</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/traffic">Traffic</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KFDA</li><li class="footer-contact | footer-address">7900 Broadway</li><li class="footer-contact | footer-city-state">Amarillo, TX 79105</li><li class="footer-contact | footer-phone">(806) 383-1010</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/KFDA-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:KFDA-departmentheads@gray.tv" rel="noopener noreferrer" target="_blank">KFDA-departmentheads@gray.tv - 806-331-9839</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.raycommedia.com/kfda/KidVid%20Report%20KFDA%202021%20FILED.pdf" rel="noopener noreferrer" target="_blank">Children&#x27;s Programming Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/2bd8ceac-cb84-46be-1ccb-4cc1aa5508fd/bbcb2354-5d27-45d2-b0c7-c6d077e746ab.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kfda-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kfda-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">Aplicaciones de la FCC</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kfda" style="display:none" data-fusion-component="footer-kfda"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>