<!DOCTYPE html><html lang="en"><head><title>Jan. 6 panel subpoenas GOP leader Kevin McCarthy, 4 other lawmakers</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=254" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=254" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=254" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kfda-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=254"/><link rel="stylesheet" href="https://gray-kfda-prod.cdn.arcpublishing.com/pf/resources/dist/kfda/css/main.css?d=254"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kfda/favicon.ico?d=254"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=385920496"/><meta name="google-play-app" content="app-id=com.mobdub.channel.KFDA"/><meta name="burst" content="kfda"/><meta property="og:url" content="https://www.newschannel10.com/2022/05/12/jan-6-panel-subpoenas-gop-leader-kevin-mccarthy-other-lawmakers/"/><link rel="canonical" href="https://www.newschannel10.com/2022/05/12/jan-6-panel-subpoenas-gop-leader-kevin-mccarthy-other-lawmakers/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="The Jan. 6 panel’s subpoenas for McCarthy, R-Calif., and Republican Reps. Jim Jordan of Ohio, Scott Perry of Pennsylvania, Andy Biggs of Arizona and Mo Brooks of Alabama come as the investigation is winding down and as the panel prepares for a series of public hearings this summer."/><meta property="og:description" content="The Jan. 6 panel’s subpoenas for McCarthy, R-Calif., and Republican Reps. Jim Jordan of Ohio, Scott Perry of Pennsylvania, Andy Biggs of Arizona and Mo Brooks of Alabama come as the investigation is winding down and as the panel prepares for a series of public hearings this summer."/><meta name="twitter:description" content="The Jan. 6 panel’s subpoenas for McCarthy, R-Calif., and Republican Reps. Jim Jordan of Ohio, Scott Perry of Pennsylvania, Andy Biggs of Arizona and Mo Brooks of Alabama come as the investigation is winding down and as the panel prepares for a series of public hearings this summer."/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="121467212293"/><meta property="article:publisher" content="https://www.facebook.com/NewsChannel10/"/><meta name="keywords" content="Jan. 6,subpoena,McCarthy"/><meta name="news_keywords" content="Jan. 6,subpoena,McCarthy"/><meta itemProp="image" property="og:image" content="https://gray-kfda-prod.cdn.arcpublishing.com/resizer/Ircf_mj3xHz-_PIx-rLY93UztIM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/T34VPG7AKZGPDNLDAUIBQDD3XE.jpg"/><meta name="twitter:image" content="https://gray-kfda-prod.cdn.arcpublishing.com/resizer/Ircf_mj3xHz-_PIx-rLY93UztIM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/T34VPG7AKZGPDNLDAUIBQDD3XE.jpg"/><meta property="og:site_name" content="https://www.newschannel10.com"/><meta property="og:title" content="Jan. 6 panel subpoenas GOP leader Kevin McCarthy, 4 other lawmakers"/><meta name="twitter:title" content="Jan. 6 panel subpoenas GOP leader Kevin McCarthy, 4 other lawmakers"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NewsChannel10"/><meta name="twitter:creator" content="@NewsChannel10"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KFDA",
  "url": "https://www.newschannel10.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.newschannel10.com/pf/resources/images/logo-off-site/kfda.png?d=254"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/NewsChannel10/",
    "https://www.twitter.com/NewsChannel10/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Jan. 6 panel subpoenas GOP leader Kevin McCarthy, 4 other lawmakers",
  "url": "https://www.newschannel10.com/2022/05/12/jan-6-panel-subpoenas-gop-leader-kevin-mccarthy-other-lawmakers/",
  "image": "https://gray-kfda-prod.cdn.arcpublishing.com/resizer/Ircf_mj3xHz-_PIx-rLY93UztIM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/T34VPG7AKZGPDNLDAUIBQDD3XE.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The Jan. 6 panel’s subpoenas for McCarthy, R-Calif., and Republican Reps. Jim Jordan of Ohio, Scott Perry of Pennsylvania, Andy Biggs of Arizona and Mo Brooks of Alabama come as the investigation is winding down and as the panel prepares for a series of public hearings this summer.",
  "keywords": [
    "Jan. 6",
    "subpoena",
    "McCarthy"
  ],
  "headline": "Jan. 6 panel subpoenas GOP leader Kevin McCarthy, 4 other lawmakers",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newschannel10.com/2022/05/12/jan-6-panel-subpoenas-gop-leader-kevin-mccarthy-other-lawmakers/"
  },
  "author": {
    "@type": "Person",
    "name": "MARY CLARE JALONICK"
  },
  "publisher": {
    "name": "KFDA",
    "url": "https://www.newschannel10.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newschannel10.com/pf/resources/images/logo-off-site/kfda.png?d=254"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-05-12T17:23:31.288Z",
  "datemodified": "2022-05-12T17:44:24.135Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kfda-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=254"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2mcfIx2sghZUur3mA-PkiF2F_602LYFbCmU39m9xzIzqltWVrlNb9-HJ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2nbmCL2AxBEqYFlbs5pEmT8gWraz9CGBxUYxvDWJhPQIF5DsxBeCgNxr9mHw6_xmiw7wwbpZDg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 345,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=254"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  null,
            name:  "MARY CLARE JALONICK",
            type:  "author"
          }],
        canonicalUrl: "https://www.newschannel10.com/2022/05/12/jan-6-panel-subpoenas-gop-leader-kevin-mccarthy-other-lawmakers/",
        contentId: "WFNQPILRCZEMJFBTLRVTZE2GOQ",
        contentKewords: [ "Jan. 6","subpoena","McCarthy"],
        contentName: "Jan. 6 panel subpoenas GOP leader Kevin McCarthy, 4 other lawmakers",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "05/12/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: true,
        metaDescription: "The Jan. 6 panel\'s subpoenas for McCarthy, R-Calif., and Republican Reps. Jim Jordan of Ohio, Scott Perry of Pennsylvania, Andy Biggs of Arizona and Mo Brooks of Alabama come as the investigation is winding down and as the panel prepares for a series of public hearings this summer.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "12",
        publishedMonth: "05",
        publishedYear: "2022",
        stationName: "kfda",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "newschannel10.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "MARY CLARE JALONICK";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/news/national";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-762cca5b-02c7-426e-acc4-9c0dbea502c2","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="6G5LS-WV5VG-QNAY9-HSPRQ-FCFGP",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"6G5LS-WV5VG-QNAY9-HSPRQ-FCFGP";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxhufuqyt5jeja-f-17848b204-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137291","ak.ai":parseInt("676962",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2ea8c41","ak.r":38228,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":55272,"ak.gh":"23.48.249.72","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1652377874","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==NfbNS6LSHDx7fynJlsmp/+/ytt5I8T2q5HMAzyDO9eFOLLrDdWY2OGXg3fWV6MvGwQ1UL6bqAg9W1sqoHhUkUfD7IVIlph3eDHPyvnXsGzSYxMvFcsteiH+I4EyoWwSU/LEIxMxMD87ObFjHGd2hGb5G/UYOo2UJIHocJW7sab14Z2hSAwqL3KIxRDW66R1CjiW7C5prIeS4r1VWknPjhVnM95Lza7HS+Xwa+2zCCtfos4hzhohtaLC7vue6QFB0IswHl8Liyu3g0xSrZ4sBexXNK+sZTxejA6fRp+RIl70vxcBsRiypfiQRuuM8s6lj1ofK0aILMDsPTUB1ahsLV3QyjjuaUeofy4HRakihRAFokj7wbeXIuYtCBPe9dMJMuMmVrRQZpPshkMZ0oQAwYyP8h+N47JL8DFxHLINIXnM=","ak.pv":"9","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/whos-hiring/">Who&#x27;s Hiring?</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://grow.withgray.tv/kfda/" rel="noopener noreferrer" target="_blank">Grow with Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/expert-connections-and-health-connections/">Expert/Health Connections</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/healthcare-heroes/">Healthcare Heroes</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Contests</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/viewers-choice-awards-2022">Viewers Choice Awards 2022</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/moms-talk/">Moms Talk</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/babyboomerstalk/">Baby Boomers Talk</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/amarillo-tx" rel="noopener noreferrer" target="_blank">Go Local</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kfda.jpg?d=254&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kfda.svg?d=254&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kfda.svg?d=254&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/homepage">Home</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/programming/second-cup/">2nd Cup</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/programming/the-chat/">The Chat</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/video-gallery/sports/sports-drive/">Sports Drive</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none"><a class="nav-link text-white" href="/page/obituaries/">Obituaries</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.newschannel10.com/about-us/" rel="noopener noreferrer" target="_blank">About Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps/">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graytvlocal.com/market/amarillo-tx" rel="noopener noreferrer" target="_blank">Go Local</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/firstalert">First Alert</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/good-news/">Good News with Doppler Dave</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/do-try-this-at-home">Do Try This at Home</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/12/30/see-iceland-with-doppler-dave">See Iceland with Doppler Dave</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/community/pay-it-forward/">Pay it Forward</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Perspective with Brent McClure</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/good-news">Good News With Doppler Dave</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2021/11/17/submit-topic-thats-good-question/">That&#x27;s a Good Question</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Coronavirus navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus/vaccine-watch">Vaccine Watch</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/sports-drive/">Sports Drive</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/sports/high-school/football/">The Wrap Up</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.tpsnsports.com/" rel="noopener noreferrer" target="_blank">TPSN</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/08/23/wrap-up-scores/">Wrap Up Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/08/23/high-school-football-live-50-high-school-football-games-streaming-this-season/">High School Football LIVE</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/amarillo-baseball">Sod Poodles</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/amarillobombers">Amarillo Bombers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/amarillo-college">Amarillo College</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/amarillo-wranglers">Amarillo Wranglers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/amarillo-venom">Amarillo Venom</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/baseball">Baseball</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/softball">Softball</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/wtamu">WTAMU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/track">Track</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/goat">GOAT</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/panhandle-magazine">Panhandle Magazine</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/12/30/see-iceland-with-doppler-dave">See Iceland with Doppler Dave</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.newschannel10.com/about-us/meet-the-team/" rel="noopener noreferrer" target="_blank">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise">Advertise with NewsChannel 10</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://grow.withgray.tv/kfda/" rel="noopener noreferrer" target="_blank">Grow with Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/current-openings">Jobs at NewsChannel 10</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.newschannel10.com/about-us/contact-us/" rel="noopener noreferrer" target="_blank">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.facebook.com/mundoamarillo12/" rel="noopener noreferrer" target="_blank">Mundo Amarillo</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.telemundoamarillo.com/" rel="noopener noreferrer" target="_blank">Telemundo Amarillo</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/" rel="noopener noreferrer" target="_blank">Gray TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.metv.com/schedule/" rel="noopener noreferrer" target="_blank">MeTV Amarillo</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.zazzle.com/store/newschannel10_gear" rel="noopener noreferrer" target="_blank">NewsChannel 10 Gear</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2022/01/13/viewers-choice-awards-2022/">Viewers Choice Awards 2022</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/12/30/see-iceland-with-doppler-dave">See Iceland with Doppler Dave</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">Send us your pictures &amp; video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/the-chat/">The Chat</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/lets-talk/">Let&#x27;s Talk</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/community-interviews/">Community Interviews</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/pay-it-forward/">Pay It Forward</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/new-in-amarillo">New in Amarillo</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/events">Events</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/expert-connections/">Expert Connections</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/whos-hiring/">Who&#x27;s Hiring?</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/health-connections">Health Connections</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/moms-talk">Moms Talk</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/babyboomerstalk/">Baby Boomers Talk</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming Schedule navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/second-cup/">Second Cup</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/viewers-choice-awards-2022">Viewers Choice Awards 2022</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/obituaries/">Obituaries</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/43/kfda" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KFDA on FACEBOOK" class="p-2" href="https://www.facebook.com/NewsChannel10" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KFDA on TWITTER" class="p-2" href="https://www.twitter.com/NewsChannel10" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-red py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">7 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-Xw4m2Z8kvUZ" class="kfda/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Jan. 6 panel subpoenas GOP leader Kevin McCarthy, 4 other lawmakers</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="FILE - House Minority Leader Kevin McCarthy, R-Calif., talks to reporters at the Capitol in..." height="675" src="https://gray-kfda-prod.cdn.arcpublishing.com/resizer/NmD7kHjbXuQvO8AdsgjAavaFV6I=/1200x675/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/T34VPG7AKZGPDNLDAUIBQDD3XE.jpg" width="1200"/></div><figcaption class="figure-caption">FILE - House Minority Leader Kevin McCarthy, R-Calif., talks to reporters at the Capitol in Washington, April 6, 2022. The Jan. 6 committee has been investigating McCarthy’s conversations with then-President Donald Trump the day of the attack and meetings that the four other lawmakers had with the White House as Trump and his aides conspired how to overturn his defeat.<span class="ml-2">(AP Photo/J. Scott Applewhite, File)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |">MARY CLARE JALONICK</span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->May. 12, 2022 at 12:23 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->6 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">WASHINGTON (AP) — House investigators said Thursday they have issued subpoenas to House Republican Leader Kevin McCarthy and four other GOP lawmakers as part of their probe into the violent <a href="https://apnews.com/hub/capitol-siege" target="_blank">Jan. 6 insurrection</a>, an extraordinary step that has little precedent and is certain to further inflame partisan tensions over the 2021 attack.</p><p class="text | article-text">The Jan. 6 panel’s subpoenas for McCarthy, R-Calif., and Republican Reps. Jim Jordan of Ohio, Scott Perry of Pennsylvania, Andy Biggs of Arizona and Mo Brooks of Alabama come as the investigation is winding down and as the panel prepares for a series of public hearings this summer.</p><p class="text | article-text">The committee has been investigating McCarthy’s conversations with then-President Donald Trump the day of the attack and meetings that the four other lawmakers had with the White House as Trump and his aides conspired how to overturn his defeat. They have been debating for months over whether to issue the subpoenas.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:5359c946-0867-473f-935c-2297da685a47" style="display:none" data-fusion-component="5359c946-0867-473f-935c-2297da685a47"></div><div class="goldfish-player"><div id="powa-5359c946-0867-473f-935c-2297da685a47" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kfda/web/news/national" data-sticky="true" data-uuid="5359c946-0867-473f-935c-2297da685a47"></div></div><div id="fusion-static-exit:5359c946-0867-473f-935c-2297da685a47" style="display:none" data-fusion-component="5359c946-0867-473f-935c-2297da685a47"></div></div><div class="video-data figure-caption mt-1 px-1"><span class="video-description">In audio, McCarthy spoke out against Trump wanted to reach out to Biden after Jan. 6 attack. (CNN/Jonathan Martin and Alex Burns/GETTY)</span></div></div><div></div><p class="text | article-text">Congressional subpoenas for sitting members of Congress, especially for a party leader, are almost without precedent in recent decades. The panel had previously asked for voluntary cooperation from the five men, along with a handful of other GOP lawmakers, but all of them refused to speak with the panel.</p><p class="text | article-text">“These members include those who participated in meetings at the White House, those who had direct conversations with President Trump leading up to and during the attack on the Capitol, and those who were involved in the planning and coordination of certain activities on and before January 6th,” the committee said as it announced the subpoenas.</p><p class="text | article-text"><a href="https://apnews.com/article/capitol-siege-elections-donald-trump-kevin-mccarthy-congress-891eabe5ef653e7bb3983f8e3fa96a67" target="_blank">McCarthy has acknowledged that he spoke with Trump on Jan. 6, 2021</a>, which happened as Trump’s supporters were beating police outside the Capitol and forcing their way into the building. But he has not shared many details. The committee requested information about his conversations with Trump “before, during and after” the riot.</p><p class="text | article-text">McCarthy took to the House floor after the rioters were cleared and said in a forceful speech that Trump “bears responsibility” for the attack and that it was the “saddest day I have ever had” in Congress — even as he went on to join 138 other House Republicans in voting to reject the election results.</p><div></div><p class="text | article-text">The GOP leader soon made up with Trump, though, visiting him in Florida and rallying House Republicans to vote against investigations of the attack.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:7eb357d8-1405-4fc6-909e-4949dad6ae4a" style="display:none" data-fusion-component="7eb357d8-1405-4fc6-909e-4949dad6ae4a"></div><div class="goldfish-player"><div id="powa-7eb357d8-1405-4fc6-909e-4949dad6ae4a" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kfda/web/news/national" data-sticky="true" data-uuid="7eb357d8-1405-4fc6-909e-4949dad6ae4a"></div></div><div id="fusion-static-exit:7eb357d8-1405-4fc6-909e-4949dad6ae4a" style="display:none" data-fusion-component="7eb357d8-1405-4fc6-909e-4949dad6ae4a"></div></div><div class="video-data figure-caption mt-1 px-1"><span class="video-description">Newly released recordings indicate Kevin McCarthy&#x27;s concerns that some of his Republican House colleagues might have been inciting violence on Jan. 6. (CNN)</span></div></div><p class="text | article-text"><i>Copyright 2022 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:4ba8e225-3722-4649-967f-da4ada56781e" style="display:none" data-fusion-component="4ba8e225-3722-4649-967f-da4ada56781e"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "4ba8e225-3722-4649-967f-da4ada56781e",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:4ba8e225-3722-4649-967f-da4ada56781e" style="display:none" data-fusion-component="4ba8e225-3722-4649-967f-da4ada56781e"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/05/11/amarillo-police-investigating-shooting-near-i-40-ross-street/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="police lights" height="450" src="https://gray-kfda-prod.cdn.arcpublishing.com/resizer/rst0rnWcTtR2zUjfDS43j_4DCX4=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/2J5RKLHATRHZVGEKRMLMAKFKXE.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/05/11/amarillo-police-investigating-shooting-near-i-40-ross-street/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Amarillo police investigating shooting near I-40 and Ross Street </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/05/11/potter-county-officials-arrest-father-child-endangerment/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Potter County Sheriff’s Office has arrested a man for multiple charges including child..." height="450" src="https://gray-kfda-prod.cdn.arcpublishing.com/resizer/rst0rnWcTtR2zUjfDS43j_4DCX4=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/2J5RKLHATRHZVGEKRMLMAKFKXE.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/05/11/potter-county-officials-arrest-father-child-endangerment/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Potter County officials arrest father for child endangerment </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/05/11/first-alert-possible-severe-storms-this-evening/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="First Alert ALL CLEAR" height="450" src="https://gray-kfda-prod.cdn.arcpublishing.com/resizer/i8FFzcx1UDmp7gy24d0PoGx5BVk=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/KBBHFMZKUVA7BNJ7CVQKGVQB3Q.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/05/11/first-alert-possible-severe-storms-this-evening/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>ALL CLEAR: Storms moved out, drier air moving in</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/05/10/suspect-arrested-after-finding-several-firearms-drugs-home-potter-county/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Law Enforcement has arrested a suspects after finding several firearms and drugs in a home in..." height="450" src="https://gray-kfda-prod.cdn.arcpublishing.com/resizer/_fromt86jU4quhw71Ez1DgkzdnQ=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/6WAIGHEYGJGPRFI6QFLYITXBYQ.webp" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/05/10/suspect-arrested-after-finding-several-firearms-drugs-home-potter-county/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>1 arrested after narcotics search at Potter County homes</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/05/10/i-dont-know-whats-going-be-left-amarillo-family-evacuates-cabin-calf-canyon-peak-fire/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="An Amarillo family visited their cabin in Blue Canyon, near Las Vegas, when they noticed the..." height="450" src="https://gray-kfda-prod.cdn.arcpublishing.com/resizer/ZyTIRGZA44_9K46slspUfSw8I5M=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/NIQWGMYK5RDIZFGTZ5TC7UIRT4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/05/10/i-dont-know-whats-going-be-left-amarillo-family-evacuates-cabin-calf-canyon-peak-fire/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>‘I don’t know what’s going to be left’: Amarillo family evacuates cabin from ‘Calf-Canyon Peak’ fire</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/05/12/stolen-dog-reunited-with-her-original-family-5-years-later/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Barney and Ginger are reunited five years after she had been stolen." height="450" src="https://gray-kfda-prod.cdn.arcpublishing.com/resizer/LhG2lFC1QisSbDjL30DRLFca90M=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/3CPLCOIAEBDTNED32FUKHSPYXE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/05/12/stolen-dog-reunited-with-her-original-family-5-years-later/" rel="" target="_self"><span>Stolen dog reunited with her original family 5 years later</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2022/05/12/video-driver-has-gun-pulled-him-in-road-rage-incident/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A road rage incident caught on camera, when a man pulls a gun on a driver who cut him off." height="450" src="https://gray-kfda-prod.cdn.arcpublishing.com/resizer/Idsm4mJLuU8rO6NeY4a0PG2Ur5Q=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/05-12-2022/t_6dff099a92dd47cebe7349b6b33b1d72_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2022/05/12/video-driver-has-gun-pulled-him-in-road-rage-incident/" rel="" target="_self"><span>VIDEO: Driver has gun pulled on him in in road rage incident</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/05/12/biden-speak-baby-formula-manufacturers-about-shortage/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A sign telling consumers of limits on the purchase of baby formula hangs on the edge of an..." height="450" src="https://gray-kfda-prod.cdn.arcpublishing.com/resizer/7-2Ew3q1HR8e0tlQNIRhMaxkzsU=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/LU2LJPG6YJEU5OERDFUPUZTMEM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/05/12/biden-speak-baby-formula-manufacturers-about-shortage/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Biden to speak to baby formula manufacturers about shortage</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/05/12/biden-marks-1m-us-covid-deaths-co-host-2nd-global-summit/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="President Joe Biden speaks at North Carolina Agricultural and Technical State University, in..." height="450" src="https://gray-kfda-prod.cdn.arcpublishing.com/resizer/o1Fz7EVRSCZmj7pYkbRm8IZw49U=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/6XNGZJE4JRBSRJ7HHMLJKT3LPM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/05/12/biden-marks-1m-us-covid-deaths-co-host-2nd-global-summit/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Biden marks COVID ‘tragic milestone’ in US at global summit </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-4JK4rLjPRVh" class="kfda/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kfda" style="display:none" data-fusion-component="footer-kfda"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">Coronavirus</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/panhandle-magazine">Panhandle Magazine</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/traffic">Traffic</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KFDA</li><li class="footer-contact | footer-address">7900 Broadway</li><li class="footer-contact | footer-city-state">Amarillo, TX 79105</li><li class="footer-contact | footer-phone">(806) 383-1010</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/KFDA-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:KFDA-departmentheads@gray.tv" rel="noopener noreferrer" target="_blank">KFDA-departmentheads@gray.tv - 806-331-9839</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.raycommedia.com/kfda/KidVid%20Report%20KFDA%202021%20FILED.pdf" rel="noopener noreferrer" target="_blank">Children&#x27;s Programming Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/2bd8ceac-cb84-46be-1ccb-4cc1aa5508fd/bbcb2354-5d27-45d2-b0c7-c6d077e746ab.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kfda-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kfda-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">Aplicaciones de la FCC</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kfda" style="display:none" data-fusion-component="footer-kfda"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>