<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template-full-width-embed",pageId:"r0bQljJ5MU0FZr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kfda"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kfda/web/contests",
    "authors": [
                  
                    {
                      "_id": "kaitlin-johnson",
                      "name": "Kaitlin Johnson",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2021/03/04/best-seat-house-giveaway/",
    "contentId": "OY4LJ5VFQFBDHJJDHCDVYS7PAQ",
    "contentName": "Best Seat in the House Giveaway",
    "contentOwner": "kfda",
    "contentTags":  [
                  
                    {
                      "text": "contest",
                      "description": "contest",
                      "slug": "contest"
                    },
                  
                    {
                      "text": "contest rules",
                      "description": "contest rules",
                      "slug": "contest-rules"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2021-03-04T22:55:34.190Z",
    "description": "Enter to win his and hers recliners!",
    "distributorCategory": "staff",
    "distributorMode": "",
    "distributorName": "raycom",
    "distributorReferenceId": "",
    "distributorSubCategory": "",
    "hasVideo": false,
    "metaDescription": "Enter to win his and hers recliners!",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Contests",
                            "_id": "/contests",
                            "path": "/contests",
                          }
                        
                      ,
    "publishedDay": "04",
    "publishedMonth": "03",
    "publishedYear": "2021",
    "stationName": "kfda",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="AM1DpTSjpBbIAVkw5JxUNI4PZqdmxngPVPd_3T6gk8g"/> <title>Best Seat in the House Giveaway</title> <meta name="keywords" content="contests, ashley furniture, newschannel 10 giveaway"> <meta name="news_keywords" content="contests, ashley furniture, newschannel 10 giveaway"/> <meta name="date" content="2021-03-04T22:55:34.190Z"/> <meta itemprop="description" name="description" content="Enter to win his and hers recliners!"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.newschannel10.com/2021/03/04/best-seat-house-giveaway/"> <meta name="twitter:title" content="Best Seat in the House Giveaway"/> <meta name="twitter:image" content="https://www.newschannel10.com/resizer/AglsTugasFe9duZqvhapoi6Uu10=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/EDMPEQTOCVGZ7LXE3EC3SM255A.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Enter to win his and hers recliners!"/> <meta name="twitter:site" content="@NewsChannel10"/> <meta name="twitter:creator" content="@NewsChannel10"> <meta property="og:url" content="https://www.newschannel10.com/2021/03/04/best-seat-house-giveaway/"/> <meta property="og:title" content="Best Seat in the House Giveaway"/> <meta itemprop="image" property="og:image" content="https://www.newschannel10.com/resizer/AglsTugasFe9duZqvhapoi6Uu10=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/EDMPEQTOCVGZ7LXE3EC3SM255A.jpg"/> <meta property="og:description" content="Enter to win his and hers recliners!"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.newschannel10.com"/> <meta property="og:type" content="article"/> <meta property="fb:pages" content="121467212293"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="kfda"/> <meta property="article:publisher" content="https://www.facebook.com/NewsChannel10"> <meta property="article:tag" content="contest, contest rules"> <link rel="amphtml" href="/2021/03/04/best-seat-house-giveaway/?outputType=amp"> <meta name="author" content="Kaitlin Johnson"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Best Seat in the House Giveaway",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.newschannel10.com/resizer/AglsTugasFe9duZqvhapoi6Uu10=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/EDMPEQTOCVGZ7LXE3EC3SM255A.jpg",
          "height": 675.0,
          "width": 1200
        },
        
        "datePublished": "2021-03-04T23:03:10.102Z",
        "dateModified": "2021-03-04T22:55:34.190Z",
        "articleBody": "AMARILLO, Texas (KFDA) -Copyright 2021 KFDA. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Kaitlin Johnson"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "KFDA",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.newschannel10.com/pb/resources/images/rm_icons/kfda-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Enter to win his and hers recliners!"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "KFDA",
        "url": "https://www.newschannel10.com",
        "logo": "https://www.newschannel10.com/pb/resources/images/rm_icons/kfda-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/NewsChannel10" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-framework199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kfda-logo.svg?v=101)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/kfda-logo.svg?v=101)}</style> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-framework199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-features199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-services199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2mcfIx2sghZUur3mA-PkiF2F_602LYFbCmU39m9xzIzqltWVrlNb9-HJ",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2nbmCL2AxBEqYFlbs5pEmT8gWraz9CGBxUYxvDWJhPQIF5DsxBeCgNxr9mHw6_xmiw7wwbpZDg",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/r0bQljJ5MU0FZr/arcAdsJS/cdbd7d78da.js?v=101"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="9LSLY-R5NCL-SRNM3-8UQBM-W5F5H",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"9LSLY-R5NCL-SRNM3-8UQBM-W5F5H",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxbsimsycbpdtq-f-43a708bff-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"737559","ak.ai":parseInt("466063",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2eda3b4f","ak.r":36639,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":39004,"ak.gh":"23.36.67.201","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1614903527","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==1426FDSkwxUAkW/HQvQdMm+dQkbQAloi8BMXusdFgTzuvQkzNgkm0uXOSwBH4gHqZe5tH+7dHeC3OJ+v+d9w9V+ivOwlZg7SP8ZSDySJDZ+niWcflRQIYuzEjBb99I3t5iMXr+cnSv6Plpuy8vgUq5/eVhouEuy+jas87UpOOqg13hk/nzcC8yWKpACDM1MAMo3AHiHUJl7SR1CrjcUDWqR02yp/EsvL2WS/Y4sC84sjiJ4LjvgSxi2DVOLHCvhMkspa3ASEwCkCcqCuxQidak+YbchrYWjcJkoGtmGDBhMaH7jCUEaDCc8UKhFNx8Y4sXVcfWEFweHzhAvXVb6peP6e96z5EAQcIo/G8QuAgsjeK2tOnUOpwfk0H+gQFqlpD0Xp/iw4ozGfAThIQCVOvy9wRyPGxn/u7Fxr6q85tiI=","ak.pv":"17","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="9LSLY-R5NCL-SRNM3-8UQBM-W5F5H",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"9LSLY-R5NCL-SRNM3-8UQBM-W5F5H",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxbsimsycbpdtq-f-43a708bff-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"737559","ak.ai":parseInt("466063",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2eda3b4f","ak.r":36639,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":39004,"ak.gh":"23.36.67.201","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1614903527","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==1426FDSkwxUAkW/HQvQdMm+dQkbQAloi8BMXusdFgTzuvQkzNgkm0uXOSwBH4gHqZe5tH+7dHeC3OJ+v+d9w9V+ivOwlZg7SP8ZSDySJDZ+niWcflRQIYuzEjBb99I3t5iMXr+cnSv6Plpuy8vgUq5/eVhouEuy+jas87UpOOqg13hk/nzcC8yWKpACDM1MAMo3AHiHUJl7SR1CrjcUDWqR02yp/EsvL2WS/Y4sC84sjiJ4LjvgSxi2DVOLHCvhMkspa3ASEwCkCcqCuxQidak+YbchrYWjcJkoGtmGDBhMaH7jCUEaDCc8UKhFNx8Y4sXVcfWEFweHzhAvXVb6peP6e96z5EAQcIo/G8QuAgsjeK2tOnUOpwfk0H+gQFqlpD0Xp/iw4ozGfAThIQCVOvy9wRyPGxn/u7Fxr6q85tiI=","ak.pv":"17","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><div class="background-grey-minimal"> <a class="skip-link" href="#top">Skip to content</a> <section id="app-bar" class="relative zindex-higher width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fGIILq15MU0FZr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.newschannel10.com/2021/01/07/nominations-viewers-choice-awards/#/" class="color-grey-dark">Viewers Choice Awards</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.graytvlocal.com/market/amarillo-tx" class="color-grey-dark">Go Local</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://grow.withgray.tv/kfda/" class="color-grey-dark">Grow with Us</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/business/expert-connections/" class="color-grey-dark">Expert Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/health/health-connections/" class="color-grey-dark">Health Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/community/moms-talk/" class="color-grey-dark">Moms Talk</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.newschannel10.com/babyboomerstalk/" class="color-grey-dark">Baby Boomers Talk</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://kfda.halfoffdeal.com/" class="color-grey-dark">Panhandle Deals</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fNVuK425MU0FZr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.newschannel10.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.newschannel10.com/live/" class="">WATCH LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather/closings" class="">Closings</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/coronavirus" class="">Coronavirus</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/coronavirus/vaccine-watch" class="">Vaccine Watch</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/politics/election-results" class="color-white">Election Results</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.newschannel10.com/apps/" class="color-white">Download our Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.newschannel10.com/live" class="color-white">WATCH LIVE</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.graytvlocal.com/market/amarillo-tx" class="color-white">Go Local</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/editorial" class="color-white">Perspective with Brent McClure</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/good-news" class="color-white">Good News With Doppler Dave</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health/coronavirus" class="color-white">Coronavirus</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/coronavirus/vaccine-watch" class="color-white">Vaccine Watch</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/panhandle-magazine" class="color-white">Panhandle Magazine</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.newschannel10.com/panhandle-magazine/winter-2020/" class="color-white">Winter 2020-2021</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.newschannel10.com/panhandlemagazine/summer2020/" class="color-white">Summer 2020</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.newschannel10.com/panhandlemagazine/winter2020/" class="color-white">Spring 2020</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.newschannel10.com/panhandle-magazine/winter-2019/" class="color-white">Winter 2019</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.newschannel10.com/panhandle-magazine/fall-2019/" class="color-white">Fall 2019</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.newschannel10.com/advertise/" class="color-white">Advertise with NewsChannel 10</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://grow.withgray.tv/kfda/" class="color-white">Grow with Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.newschannel10.com/2019/12/20/click-here-current-job-openings-newschannel/" class="color-white">Jobs at NewsChannel 10</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.newschannel10.com/2018/09/18/contact-newschannel/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.facebook.com/mundoamarillo12/" class="color-white">Mundo Amarillo</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.telemundoamarillo.com/" class="color-white">Telemundo Amarillo</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://gray.tv/" class="color-white">Gray TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="http://www.metv.com/schedule/" class="color-white">MeTV Amarillo</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.zazzle.com/store/newschannel10_gear" class="color-white">NewsChannel 10 Gear</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/firstalert" class="color-white">First Alert</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/cams" class="color-white">Cams</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/the-chat" class="color-white">The Chat</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.newschannel10.com/community/user-content/" class="color-white">Send us your pictures & video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/community-interviews" class="color-white">Community Interviews</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/pay-it-forward" class="color-white">Pay It Forward</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/new-in-amarillo" class="color-white">New in Amarillo</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/community/events" class="color-white">Events</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.newschannel10.com/business/expert-connections/" class="color-white">Expert Connections</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/health/health-connections" class="color-white">Health Connections</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/community/moms-talk" class="color-white">Moms Talk</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="https://www.newschannel10.com/babyboomerstalk/" class="color-white">Baby Boomers Talk</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.newschannel10.com/high-school/football/battle-of-the-bands-voting/" class="color-white">Battle of the Bands Voting</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.newschannel10.com/video-gallery/sports/sports-drive/" class="color-white">Sports Drive</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.newschannel10.com/sports/wrapupscores/" class="color-white">Scores</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/amarillo-baseball" class="color-white">Amarillo Baseball</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/amarillo-bulls" class="color-white">Amarillo Bulls</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/amarillobombers" class="color-white">Amarillo Bombers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/sports/amarillo-venom" class="color-white">Amarillo Venom</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/sports/high-school/basketball" class="color-white">Hoops Madness</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/sports/high-school/football" class="color-white">The Wrap Up</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/sports/ncaa/wtamu" class="color-white">WTAMU</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/programming/second-cup" class="color-white">2nd Cup</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.graydc.com/" class="color-white">Gray DC</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> </div> </div> </div> <div class="tray-section tray-section-11 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.newschannel10.com/2021/01/07/nominations-viewers-choice-awards/#/" class="color-white">2021 Viewers Choice Awards</a> </div> </div> </div> </div> <div class="tray-section tray-section-12 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.mrfood.com/section/this-week" class="color-white">Mr. Food Recipes</a> </h3> </div> </div> <div class="tray-section tray-section-13 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.vuit.com/live/17233/kfda/vod" class="color-white">Latest Newscasts</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fva3Kd25MU0FZr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kfda-breaking/" data-url="/pb/api/v2/render/feature" data-website="kfda" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0ifB0G5MU0FZr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kfda-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kfda"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0FkzUJ5MU0FZr"> <div id="ad167-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad167" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad167",slotName:"kfda/web/contests",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"OY4LJ5VFQFBDHJJDHCDVYS7PAQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fLfzOq15MU0FZr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f00uFbB5MU0FZr"> <style>#pb-root>.background-grey-minimal{background-color:initial}</style> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <section id="top-wrapped" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="fuoKRy15MU0FZr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.newschannel10.com/contests"> Contests </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Best Seat in the House Giveaway</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0oQbMK5MU0FZr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Best+Seat+in+the+House+Giveaway&amp;url=https%3A%2F%2Fwww.newschannel10.com%2F2021%2F03%2F04%2Fbest-seat-house-giveaway%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newschannel10.com%2F2021%2F03%2F04%2Fbest-seat-house-giveaway%2F&amp;title=Best+Seat+in+the+House+Giveaway', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Best%20Seat%20in%20the%20House%20Giveaway&amp;body=Read%20more%20on%20Best%20Seat%20in%20the%20House%20Giveaway%20at%20https%3A%2F%2Fwww.newschannel10.com%2F2021%2F03%2F04%2Fbest-seat-house-giveaway%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fIznwx15MU0FZr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>AMARILLO, Texas (KFDA) -</p> </div> </div> <div data-type="raw_html" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-rawhtml "> <!--[if lte IE 10]><div style="width: 100%; background: red; border: 1px black; padding-top: 10px; padding-bottom: 10px; color: #fff; text-align: center; font-weight: bold; font-size: 18px"> Sorry, you are using an unsupported browser. This page will not display correctly. <br/> <a href="https://www.unsupportedbrowser.site/" style="color: #fff;" target="_blank"> Please click here to upgrade to a newer browser. </a> </div><![endif]--> <script src="https://embed-783312.secondstreetapp.com/Scripts/dist/embed.js" data-ss-embed="promotion" data-opguid="9ac72e2a-95a2-4c44-acae-10fee1c6fbf6" data-routing="hash"></script></div> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2021 KFDA. All rights reserved.</i></p> </div> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </section> </div> <div class="flex-grid container relative"> <section id="featured-story" class="col col-no-gutter desktop-9 tablet-12 mobile-12"> </section> <section id="right-rail" class="col col-no-gutter desktop-3 tablet-12 mobile-12 right-rail"> </section> <section id="middle-top" class="col col-no-gutter desktop-12 tablet-12 mobile-12"> </section> <section id="middle-center" class="col col-no-gutter desktop-12 tablet-12 mobile-12"> <div class="col pb-layout-item pb-chain pb-c-double-chain full" id="cRWhPE15MU0FZr"> <div class="flex-grid"> <h3 class="spaced spaced-right spaced-left spaced-sm padded padded-left padded-xs bold bordered bordered-heavy-left"> RELATED CONTENT </h3> </div> <div class="flex-grid"> <section class="col desktop-8 tablet-8 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fUMDxa25MU0FZr"> <div class="flex-feature height-full"> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-163253" data-content-service="content-feed"> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/03/04/best-seat-house-giveaway/"> <img class="width-full " alt="Best Seat in the House Giveaway" src="https://www.newschannel10.com/resizer/Z3aVVFPoBRaO7rzujq4UxEcMTKw=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/EDMPEQTOCVGZ7LXE3EC3SM255A.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h1 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/03/04/best-seat-house-giveaway/"> Best Seat in the House Giveaway</a></h1> <div class="spaced color-grey-dark font-md hidden-sm" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Enter to win his and hers recliners!</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kaitlin Johnson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 8m at 4:55 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-4 tablet-4 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fSVIAG15MU0FZr"> <div class="flex-feature height-full"> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-66449" data-content-service="content-feed"> <div class="col desktop-12 tablet-12 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/2021/01/07/viewers-choice-awards/"> <img class="width-full " alt="2021 Viewers Choice Awards" src="https://www.newschannel10.com/resizer/RWPlt99NfGM1iaq5JTiqMkvLeW8=/1200x675/cloudfront-us-east-1.images.arcpublishing.com/raycom/AQRKMT2OMRFFXCJP4QO6FRALAQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/01/07/viewers-choice-awards/"> 2021 Viewers Choice Awards</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kaitlin Johnson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> <span class=" visible-sm">March 3</span> <span class=" hidden-sm">March 3</span> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-4 tablet-4 mobile-6 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f032s0r6MU0FZr"> <div class="flex-feature height-full"> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-69131" data-content-service="content-feed"> <div class="col desktop-12 tablet-12 mobile-12"> <div class=" width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/2020/01/07/viewers-choice-awards/"> <img class="width-full " alt="Viewers Choice Awards 2020" src="https://www.newschannel10.com/resizer/g0A1rOT8m3B-ZBxhTBvmc-rdPq4=/1200x675/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DMLXU3IH5ZAIVLLUR3FNYY73TA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/07/viewers-choice-awards/"> Viewers Choice Awards 2020</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> <span class=" visible-sm">February 28</span> <span class=" hidden-sm">February 28</span> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-4 tablet-4 mobile-6 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fMQ9rN16MU0FZr"> <div class="flex-feature height-full"> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-47967" data-content-service="content-feed"> </div> </div> </div> </div> </section> <section class="col desktop-4 tablet-4 mobile-12"> <div class="flex-grid justify-center"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbOYgO16MU0FZr"> <div id="ad1801-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1801" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1801",slotName:"kfda/web/contests",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"OY4LJ5VFQFBDHJJDHCDVYS7PAQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f00uze16MU0FZr"> <div class="flex-feature height-full"> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-133790" data-content-service="content-feed"> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </section> <section id="middle-bottom" class="col col-no-gutter desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0M5W8V6MU0FZr"> <div id="ad1278-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1278" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1278",slotName:"kfda/web/contests",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"OY4LJ5VFQFBDHJJDHCDVYS7PAQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> </div> <section id="footer" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fTvVzu16MU0FZr"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.newschannel10.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 7900 Broadway<br/>Amarillo, TX 79105<br/>(806) 383-1010 </p> <a class="call-to-action uppercase color-white" href="http://www.newschannel10.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://www.newschannel10.com/advertise/" class="color-white">Advertise with NewsChannel 10</a></li> <li><a href="https://www.facebook.com/mundoamarillo12/" class="color-white">Mundo Amarillo</a></li> <li><a href="http://www.metv.com/schedule/" class="color-white">MeTV Amarillo</a></li> <li><a href="http://www.telemundoamarillo.com/" class="color-white">Telemundo Amarillo</a></li> <li><a href="https://webpubcontent.gray.tv/gdm/fcc/kfda-fcc_applications.pdf" class="color-white">Aplicaciones de la FCC</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kfda-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:KFDA-departmentheads@gray.tv" class="color-white">KFDA-departmentheads@gray.tv <br/>806-331-9839</a></li> <li><a href="https://webpubcontent.raycommedia.com/kfda/KFDAEEO1920.pdf" class="color-white">EEO REPORT</a></li> <li><a href="http://www.newschannel10.com/story/30586832/close-caption-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KFDA Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NewsChannel10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NewsChannel10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://www.newschannel10.com/advertise/" class="color-white">Advertise with NewsChannel 10</a></li> <li><a href="https://www.facebook.com/mundoamarillo12/" class="color-white">Mundo Amarillo</a></li> <li><a href="http://www.metv.com/schedule/" class="color-white">MeTV Amarillo</a></li> <li><a href="http://www.telemundoamarillo.com/" class="color-white">Telemundo Amarillo</a></li> <li><a href="https://webpubcontent.gray.tv/gdm/fcc/kfda-fcc_applications.pdf" class="color-white">Aplicaciones de la FCC</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kfda-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:KFDA-departmentheads@gray.tv" class="color-white">KFDA-departmentheads@gray.tv <br/>806-331-9839</a></li> <li><a href="https://webpubcontent.raycommedia.com/kfda/KFDAEEO1920.pdf" class="color-white">EEO REPORT</a></li> <li><a href="http://www.newschannel10.com/story/30586832/close-caption-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KFDA Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NewsChannel10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NewsChannel10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2021 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0bQljJ5MU0FZr/render.js?v=101'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-index199071bbaf3b531cbc00.js"></script>