<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kfda"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kfda/web/news",
    "authors": [
                  
                    {
                      "_id": "Allisamiller",
                      "name": "Allisa Miller",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/04/03/amarillo-college-receives-needed-donation-help-students-financial-need/",
    "contentId": "7AEHMYM6JBCOBI7P4NF3AG7B7A",
    "contentName": "Amarillo College receives needed donation to help students in financial need",
    "contentOwner": "kfda",
    "contentTags":  [
                  
                    {
                      "text": "amarillo college",
                      "description": "amarillo college",
                      "slug": "amarillo-college"
                    },
                  
                    {
                      "text": "money",
                      "description": "money",
                      "slug": "money"
                    },
                  
                    {
                      "text": "help",
                      "description": "help",
                      "slug": "help"
                    },
                  
                    {
                      "text": "covid-19",
                      "description": "covid-19",
                      "slug": "covid-19"
                    },
                  
                    {
                      "text": "kfda",
                      "description": "kfda",
                      "slug": "kfda"
                    },
                  
                    {
                      "text": "news",
                      "description": "news",
                      "slug": "news"
                    },
                  
                    {
                      "text": "community",
                      "description": "community",
                      "slug": "community"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-04-03T21:58:22.486Z",
    "description": "Amarillo College has a ‘No Excuse’ fund that provides financial assistance to struggling college students.",
    "distributorCategory": "staff",
    "distributorMode": "",
    "distributorName": "raycom",
    "distributorReferenceId": "",
    "distributorSubCategory": "",
    "hasVideo": "false",
    "metaDescription": "Amarillo College has a ‘No Excuse’ fund that provides financial assistance to struggling college students.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "03",
    "publishedMonth": "04",
    "publishedYear": "2020",
    "stationName": "kfda",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="AM1DpTSjpBbIAVkw5JxUNI4PZqdmxngPVPd_3T6gk8g"/> <title>Amarillo College receives needed donation to help students in financial need</title> <meta name="keywords" content="amarillo college, money, help, covid-19"> <meta name="news_keywords" content="amarillo college, money, help, covid-19"/> <meta name="date" content="2020-04-03T21:58:21.723Z"/> <meta itemprop="description" name="description" content="Amarillo College has a ‘No Excuse’ fund that provides financial assistance to struggling college students."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.newschannel10.com/2020/04/03/amarillo-college-receives-needed-donation-help-students-financial-need/"> <meta name="twitter:title" content="Amarillo College receives needed donation to help students in financial need"/> <meta name="twitter:image" content="https://www.newschannel10.com/resizer/ZSGlasYbeHU8tXWdWH89VsCYFco=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GFB4Q5MD6VCPHOHE6BRXVTXPF4.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Amarillo College has a ‘No Excuse’ fund that provides financial assistance to struggling college students."/> <meta name="twitter:site" content="@NewsChannel10"/> <meta name="twitter:creator" content="@NewsChannel10"> <meta property="og:url" content="https://www.newschannel10.com/2020/04/03/amarillo-college-receives-needed-donation-help-students-financial-need/"/> <meta property="og:title" content="Amarillo College receives needed donation to help students in financial need"/> <meta itemprop="image" property="og:image" content="https://www.newschannel10.com/resizer/ZSGlasYbeHU8tXWdWH89VsCYFco=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GFB4Q5MD6VCPHOHE6BRXVTXPF4.jpg"/> <meta property="og:description" content="Amarillo College has a ‘No Excuse’ fund that provides financial assistance to struggling college students."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.newschannel10.com"/> <meta property="og:type" content="article"/> <meta property="fb:pages" content="121467212293"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="KFDA"/> <meta property="article:publisher" content="https://www.facebook.com/NewsChannel10"> <meta property="article:tag" content="amarillo college, money, help, covid-19, kfda, news, community"> <link rel="amphtml" href="/2020/04/03/amarillo-college-receives-needed-donation-help-students-financial-need/?outputType=amp"> <meta name="author" content="Allisa Miller"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Amarillo College receives needed donation to help students in financial need",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.newschannel10.com/resizer/ZSGlasYbeHU8tXWdWH89VsCYFco=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GFB4Q5MD6VCPHOHE6BRXVTXPF4.jpg",
          "height": 323.0,
          "width": 1200
        },
        
        "datePublished": "2020-04-03T23:24:14.713Z",
        "dateModified": "2020-04-03T21:58:21.723Z",
        "articleBody": "AMARILLO, Texas (KFDA) - Amarillo College has a ‘No Excuse’ fund that provides financial assistance to struggling college students.“We’ll have funding for housing to pay for deposits, rent, mortgage as needed. It will pay for utilities and childcare support for students,” said Cara Crowley, vice president of strategic initiatives at Amarillo College.An emergency fund that has been around for five years is receiving a quarter of a million dollars to help students. That’s close to the amount of money they have given out over the years.“It’s just really nice to be able to count on your school to be able to help you in that way,” said Hope Demery, student at Amarillo College.AC says it&#039;s studies have shown when students are helped to overcome big life challenges, they are more likely to finish college.“When we help a student address a life barrier, they stay in school. Students who receive this kind of assistance, they have higher retention rates and higher graduation rate, they just need a little support,” said Crowley.A foundation saw what AC was doing and decided to donate well before the coronavirus outbreak was predicted to have such a financial impact for some. Now the college says this money could not come at a better time.“Sometimes I really believe God gives us miracles. This was done before we knew COVID was going to be this kind of catastrophic impact on our community, so it has just kind of worked out that we got an additional $100,000 to help students who need it. It’s going to be desperately needed this semester,” said Crowley.“Especially during this time, I mean, peoples stress is going through the roof. Some people are struggling financially, so just some of the resources they give you, monetary-wise, comes extremely handy. That’s something AC does a really great job at promoting,” said Hector Casanova, student body president at Amarillo College.The $250,000 will be used over a two year period.If students are in need of financial help, the fund makes a one time payment directly to the third party.Copyright 2020 KFDA. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Allisa Miller"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "KFDA",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.newschannel10.com/pb/resources/images/rm_icons/kfda-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Amarillo College has a ‘No Excuse’ fund that provides financial assistance to struggling college students."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "KFDA",
        "url": "https://www.newschannel10.com",
        "logo": "https://www.newschannel10.com/pb/resources/images/rm_icons/kfda-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/NewsChannel10" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kfda-logo.svg?v=90)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/kfda-logo.svg?v=90)}</style> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-features96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-services96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=90"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="8d5ed4b9-4109-440b-9262-b393e0b5d952" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/business/expert-connections/" class="color-grey-dark">Expert Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/health/health-connections/" class="color-grey-dark">Health Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.newschannel10.com/legalconnections/" class="color-grey-dark">Legal Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/community/moms-talk/" class="color-grey-dark">Moms Talk</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.newschannel10.com/babyboomerstalk/" class="color-grey-dark">Baby Boomers Talk</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://kfda.halfoffdeal.com/" class="color-grey-dark">Panhandle Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://a.pgtb.me/4lCzf9" class="color-grey-dark">Viewers Choice Awards</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.newschannel10.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.newschannel10.com/live/" class="">WATCH LIVE</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/coronavirus" class="">Coronavirus</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.graytvlocal.com/market/amarillo-tx" class="">Go Local</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.newschannel10.com/apps/" class="color-white">Download our Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.newschannel10.com/live" class="color-white">WATCH LIVE</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.graytvlocal.com/market/amarillo-tx" class="color-white">Go Local</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/panhandle-magazine" class="color-white">Panhandle Magazine</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.newschannel10.com/panhandle-magazine/fall-2019/" class="color-white">FALL 2019</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.newschannel10.com/panhandle-magazine/winter-2019/" class="color-white">Winter 2019</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.newschannel10.com/panhandlemagazine/spring2020/" class="color-white">Spring 2020</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.newschannel10.com/2019/12/20/click-here-current-job-openings-newschannel/" class="color-white">Jobs at NewsChannel 10</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.newschannel10.com/2018/09/18/contact-newschannel/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.facebook.com/mundoamarillo12/" class="color-white">Mundo Amarillo</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.telemundoamarillo.com/" class="color-white">Telemundo Amarillo</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://gray.tv/" class="color-white">Gray TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.metv.com/schedule/" class="color-white">MeTV Amarillo</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.zazzle.com/store/newschannel10_gear" class="color-white">NewsChannel 10 Gear</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/firstalert" class="color-white">First Alert</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/cams" class="color-white">Cams</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://gateway.gocollette.com/link/985212" class="color-white">Go on vacation to London and Paris with Doppler Dave</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/coronavirus" class="color-white">Coronavirus</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/politics/national" class="color-white">National Politics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/editorial" class="color-white">Perspective with Brent McClure</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/good-news" class="color-white">Good News With Doppler Dave</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/above-and-beyond" class="color-white">Above and Beyond</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/through-the-smoke" class="color-white">Through the Smoke</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.newschannel10.com/community/user-content/" class="color-white">Send us your pictures & video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/community-interviews" class="color-white">Community Interviews</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/pay-it-forward" class="color-white">Pay It Forward</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/new-in-amarillo" class="color-white">New in Amarillo</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/community/events" class="color-white">Events</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.newschannel10.com/business/expert-connections/" class="color-white">Expert Connections</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/health/health-connections" class="color-white">Health Connections</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/community/moms-talk" class="color-white">Moms Talk</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="https://www.newschannel10.com/babyboomerstalk/" class="color-white">Baby Boomers Talk</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/amarillo-baseball" class="color-white">Amarillo Baseball</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/amarillo-bulls" class="color-white">Amarillo Bulls</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/amarillobombers" class="color-white">Amarillo Bombers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/amarillo-venom" class="color-white">Amarillo Venom</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/high-school/basketball" class="color-white">Hoops Madness</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/high-school/football" class="color-white">The Wrap Up</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/sports/ncaa/wtamu" class="color-white">WTAMU</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/programming/second-cup" class="color-white">2nd Cup</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> </div> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://a.pgtb.me/4lCzf9" class="color-white">Viewers Choice Awards</a> </div> </div> </div> </div> <div class="tray-section tray-section-11 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.mrfood.com/section/this-week" class="color-white">Mr. Food Recipes</a> </h3> </div> </div> <div class="tray-section tray-section-12 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.newschannel10.com/legalconnections/" class="color-white">Legal Connections</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kfda-breaking/" data-url="/pb/api/v2/render/feature" data-website="kfda" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kfda-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kfda"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad1244-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1244" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1244",slotName:"kfda/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"7AEHMYM6JBCOBI7P4NF3AG7B7A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.newschannel10.com/news"> News </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Amarillo College receives needed donation to help students in financial need</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Amarillo College receives needed donation to help students in financial need" src="https://www.newschannel10.com/resizer/z2enmCih0_Pbiz0F9M9T0uP1uQw=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GFB4Q5MD6VCPHOHE6BRXVTXPF4.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> AC will receive a quarter of a million dollars to help students pay their bills. (Source: KFDA) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Amarillo+College+receives+needed+donation+to+help+students+in+financial+need&amp;url=https%3A%2F%2Fwww.newschannel10.com%2F2020%2F04%2F03%2Famarillo-college-receives-needed-donation-help-students-financial-need%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newschannel10.com%2F2020%2F04%2F03%2Famarillo-college-receives-needed-donation-help-students-financial-need%2F&amp;title=Amarillo+College+receives+needed+donation+to+help+students+in+financial+need', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Amarillo%20College%20receives%20needed%20donation%20to%20help%20students%20in%20financial%20need&amp;body=Read%20more%20on%20Amarillo%20College%20receives%20needed%20donation%20to%20help%20students%20in%20financial%20need%20at%20https%3A%2F%2Fwww.newschannel10.com%2F2020%2F04%2F03%2Famarillo-college-receives-needed-donation-help-students-financial-need%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/Allisamiller/"> <span class="font-bold ">Allisa Miller</span></a> <span class="font-bold">|</span> <span class="timestamp"> April 3, 2020 at 4:58 PM CDT - Updated April 3 at 6:24 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>AMARILLO, Texas (KFDA) - Amarillo College has a ‘No Excuse’ fund that provides financial assistance to struggling college students.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“We’ll have funding for housing to pay for deposits, rent, mortgage as needed. It will pay for utilities and childcare support for students,” said Cara Crowley, vice president of strategic initiatives at Amarillo College.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>An emergency fund that has been around for five years is receiving a quarter of a million dollars to help students. That’s close to the amount of money they have given out over the years.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“It’s just really nice to be able to count on your school to be able to help you in that way,” said Hope Demery, student at Amarillo College.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad879-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad879" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad879",slotName:"kfda/web/news/7AEHMYM6JBCOBI7P4NF3AG7B7A",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>AC says it's studies have shown when students are helped to overcome big life challenges, they are more likely to finish college.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“When we help a student address a life barrier, they stay in school. Students who receive this kind of assistance, they have higher retention rates and higher graduation rate, they just need a little support,” said Crowley.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A foundation saw what AC was doing and decided to donate well before the coronavirus outbreak was predicted to have such a financial impact for some. Now the college says this money could not come at a better time.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1164-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1164" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1164",slotName:"kfda/web/news/7AEHMYM6JBCOBI7P4NF3AG7B7A",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Sometimes I really believe God gives us miracles. This was done before we knew COVID was going to be this kind of catastrophic impact on our community, so it has just kind of worked out that we got an additional $100,000 to help students who need it. It’s going to be desperately needed this semester,” said Crowley.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad825-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad825" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad825",slotName:"kfda/web/news/7AEHMYM6JBCOBI7P4NF3AG7B7A",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Especially during this time, I mean, peoples stress is going through the roof. Some people are struggling financially, so just some of the resources they give you, monetary-wise, comes extremely handy. That’s something AC does a really great job at promoting,” said Hector Casanova, student body president at Amarillo College.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The $250,000 will be used over a two year period.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>If students are in need of financial help, the fund makes a one time payment directly to the third party.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 KFDA. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.newschannel10.com/2020/04/03/amarillo-college-receives-needed-donation-help-students-financial-need/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.newschannel10.com/2020/04/03/amarillo-college-receives-needed-donation-help-students-financial-need/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1451-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1451" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1451",slotName:"kfda/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"7AEHMYM6JBCOBI7P4NF3AG7B7A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USTX0029" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kfda" data-location-code="USTX0029" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTX0029,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.newschannel10.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/kfda/ottradar.png" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="50" data-temp-c="10"> 50</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Amarillo, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.newschannel10.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1359-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1359" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1359",slotName:"kfda/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Allisa Miller" data-src="https://www.newschannel10.com/resizer/DFCiqyxyYWihDbhbCELE3S8i-nY=/1400x0/s3.amazonaws.com/arc-authors/raycom/ee21eb1f-a801-4af9-9966-39a03505e94b.png" src="https://www.newschannel10.com/resizer/5VKszRrH4EKqan0dEUr7LQAV8So=/0x10/s3.amazonaws.com/arc-authors/raycom/ee21eb1f-a801-4af9-9966-39a03505e94b.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/Allisamiller/"> <h3 class="promo-header">Allisa Miller</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">KFDA Reporter</h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Allisa is one of NewsChannel 10’s reporters.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-166809" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/04/03/ttuhsc-d-printing-ppe-ventilators-west-texas-hospitals-immediate-need/"> <img class="width-full " alt="TTUHSC 3D printing PPE, ventilators for West Texas hospitals in immediate need" src="https://www.newschannel10.com/resizer/fqTaD6DElM2QYjCt_LNGEVE3mcE=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2SK2SRUEBFG2ZOWODAVZUASC3Y.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/03/ttuhsc-d-printing-ppe-ventilators-west-texas-hospitals-immediate-need/"> TTUHSC 3D printing PPE, ventilators for West Texas hospitals in immediate need</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Texas Tech University Health Sciences Center has partnered with Ascension Academy in 3D printing personal protective equipment and ventilators for hospitals across the Texas Panhandle that are in need.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Madison Carson</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/04/03/law-enforcement-shuts-down-amarillo-business-connected-covid-cases/"> <img class="width-full " alt="Law enforcement shuts down Amarillo business connected to COVID-19 cases" src="https://www.newschannel10.com/resizer/kiQNF1Kjq9opsIe-tOxKYCDlnL8=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AA5IUDW7LRCJHE7PDALNRDEOGI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/03/law-enforcement-shuts-down-amarillo-business-connected-covid-cases/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Law enforcement shuts down Amarillo business connected to COVID-19 cases</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Law enforcement are shutting down a business officials say is connected to multiple COVID-19 cases in the area.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kaitlin Johnson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad699-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad699" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad699",slotName:"kfda/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"7AEHMYM6JBCOBI7P4NF3AG7B7A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-42319" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/04/03/city-amarillo-combating-cyber-attacks-during-covid-/"> <img class="width-full " alt="City of Amarillo combating cyber attacks during COVID-19" src="https://www.newschannel10.com/resizer/_GoBN9iNZV83NnHfutTn5ioshIA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5VPJVG5RUNEZTJT4I5CGEDJKOQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/03/city-amarillo-combating-cyber-attacks-during-covid-/"> City of Amarillo combating cyber attacks during COVID-19</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Courtney Tate</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 4:39 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/04/03/city-hereford-confirms-new-covid-cases-bringing-total/"> <img class="width-full " alt="City of Hereford confirms 2 new COVID-19 cases, bringing total to 5" src="https://www.newschannel10.com/resizer/8NP2PqRbkV19jHV_wYa_KguD3g8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4SJ4664EYFGBJF4MFWKKQ2M4PA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/03/city-hereford-confirms-new-covid-cases-bringing-total/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; City of Hereford confirms 2 new COVID-19 cases, bringing total to 5</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kaitlin Johnson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 3:32 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/04/03/robocalls-advertising-fake-coronavirus-related-products-bogus-deals/"> <img class="width-full " alt="Robocalls advertising fake coronavirus-related products and bogus deals" src="https://www.newschannel10.com/resizer/oGssJOYS5cZGYeGKtPWNrlckIpQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2CGZNVAEHNF65PL26YIYYPKNVU.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/03/robocalls-advertising-fake-coronavirus-related-products-bogus-deals/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Robocalls advertising fake coronavirus-related products and bogus deals</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Rachel DePompa&nbsp;and</span></span> <span><span>Jamie Grey</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 2:48 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/04/03/confirmed-cases-covid-tx-panhandle-eastern-nm-okla-panhandle-april/"> <img class="width-full " alt="80 confirmed cases of COVID-19 in Tx Panhandle, 7 in Eastern N.M., 1 in Okla. Panhandle as of April 3" src="https://www.newschannel10.com/resizer/CssivSNbeApsh74vY7JuEdRGDoE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/22C4KZCKUZGUDHGR5LXBHSNSKI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/03/confirmed-cases-covid-tx-panhandle-eastern-nm-okla-panhandle-april/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; 80 confirmed cases of COVID-19 in Tx Panhandle, 7 in Eastern N.M., 1 in Okla. Panhandle as of April 3</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kaitlin Johnson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 2:35 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad500-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad500" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad500",slotName:"kfda/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"7AEHMYM6JBCOBI7P4NF3AG7B7A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.newschannel10.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 7900 Broadway<br/>Amarillo, TX 79105<br/>(806) 383-1010 </p> <a class="call-to-action uppercase color-white" href="http://www.newschannel10.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://www.facebook.com/mundoamarillo12/" class="color-white">Mundo Amarillo</a></li> <li><a href="http://www.metv.com/schedule/" class="color-white">MeTV Amarillo</a></li> <li><a href="http://www.telemundoamarillo.com/" class="color-white">Telemundo Amarillo</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kfda-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:KFDA-departmentheads@gray.tv" class="color-white">KFDA-departmentheads@gray.tv <br/>806-331-9839</a></li> <li><a href="https://webpubcontent.raycommedia.com/kfda/KFDAEEO1920.pdf" class="color-white">EEO REPORT</a></li> <li><a href="http://www.newschannel10.com/story/30586832/close-caption-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KFDA Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NewsChannel10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NewsChannel10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://www.facebook.com/mundoamarillo12/" class="color-white">Mundo Amarillo</a></li> <li><a href="http://www.metv.com/schedule/" class="color-white">MeTV Amarillo</a></li> <li><a href="http://www.telemundoamarillo.com/" class="color-white">Telemundo Amarillo</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kfda-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:KFDA-departmentheads@gray.tv" class="color-white">KFDA-departmentheads@gray.tv <br/>806-331-9839</a></li> <li><a href="https://webpubcontent.raycommedia.com/kfda/KFDAEEO1920.pdf" class="color-white">EEO REPORT</a></li> <li><a href="http://www.newschannel10.com/story/30586832/close-caption-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KFDA Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NewsChannel10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NewsChannel10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=90'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-index96cfbfc61ff908bdad44.js"></script>