<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rD8nzE1cRNGbDr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kfda"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kfda/web/news/top-story",
    "authors": [
                  
                    {
                      "_id": "Courtneytate",
                      "name": "Courtney Tate",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/11/07/direct-flights-houston-rick-husband-catering-business-travelers/",
    "contentId": "5ZIAFBBJJ5DBZNKA2OOE3WY5T4",
    "contentName": "Direct flights to Houston from Rick Husband catering to business travelers",
    "contentOwner": "kfda",
    "contentTags":  [
                  
                    {
                      "text": "kfda",
                      "description": "kfda",
                      "slug": "kfda"
                    },
                  
                    {
                      "text": "news",
                      "description": "news",
                      "slug": "news"
                    },
                  
                    {
                      "text": "top story",
                      "description": "top story",
                      "slug": "top-story"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-11-07T04:18:30.761Z",
    "description": "As Amarillo continues to grow, travelers will soon be able to take a direct flight to Houston six days a week.",
    "distributorCategory": "staff",
    "distributorMode": "",
    "distributorName": "raycom",
    "distributorReferenceId": "",
    "distributorSubCategory": "",
    "hasVideo": "false",
    "metaDescription": "As Amarillo continues to grow, travelers will soon be able to take a direct flight to Houston six days a week.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Top Story",
                            "_id": "/news/top-story",
                            "path": "/news/top-story",
                          }
                        
                      ,
    "publishedDay": "06",
    "publishedMonth": "11",
    "publishedYear": "2019",
    "stationName": "kfda",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="AM1DpTSjpBbIAVkw5JxUNI4PZqdmxngPVPd_3T6gk8g"/> <title>Direct flights to Houston from Rick Husband catering to business travelers</title> <meta name="keywords" content="city of amarillo, houston flights, amarillo buisness"> <meta name="news_keywords" content="city of amarillo, houston flights, amarillo buisness"/> <meta name="date" content="2019-11-07T04:18:32.121Z"/> <meta itemprop="description" name="description" content="As Amarillo continues to grow, travelers will soon be able to take a direct flight to Houston six days a week."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.newschannel10.com/2019/11/07/direct-flights-houston-rick-husband-catering-business-travelers/"> <meta name="twitter:title" content="Direct flights to Houston from Rick Husband catering to business travelers"/> <meta name="twitter:image" content="https://www.newschannel10.com/resizer/Wzvp1faidq0gVdzz3anlrHwWmXg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AS2274R6C5GHZOZ2QCWXSIV7PU.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="As Amarillo continues to grow, travelers will soon be able to take a direct flight to Houston six days a week."/> <meta name="twitter:site" content="@NewsChannel10"/> <meta name="twitter:creator" content="@NewsChannel10"> <meta property="og:url" content="https://www.newschannel10.com/2019/11/07/direct-flights-houston-rick-husband-catering-business-travelers/"/> <meta property="og:title" content="Direct flights to Houston from Rick Husband catering to business travelers"/> <meta itemprop="image" property="og:image" content="https://www.newschannel10.com/resizer/Wzvp1faidq0gVdzz3anlrHwWmXg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AS2274R6C5GHZOZ2QCWXSIV7PU.jpg"/> <meta property="og:description" content="As Amarillo continues to grow, travelers will soon be able to take a direct flight to Houston six days a week."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.newschannel10.com"/> <meta property="og:type" content="article"/> <meta property="fb:pages" content="121467212293"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="KFDA"/> <meta property="article:publisher" content="https://www.facebook.com/NewsChannel10"> <meta property="article:tag" content="kfda, news, top story"> <link rel="amphtml" href="/2019/11/07/direct-flights-houston-rick-husband-catering-business-travelers/?outputType=amp"> <meta name="author" content="Courtney Tate"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Direct flights to Houston from Rick Husband catering to business travelers",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.newschannel10.com/resizer/Wzvp1faidq0gVdzz3anlrHwWmXg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AS2274R6C5GHZOZ2QCWXSIV7PU.jpg",
          "height": 2177.0,
          "width": 1200
        },
        
        "datePublished": "2019-11-07T04:18:30.761Z",
        "dateModified": "2019-11-07T04:18:32.121Z",
        "articleBody": "AMARILLO, Texas (KFDA) - As Amarillo continues to grow, travelers will soon be able to take a direct flight to Houston six days a week.As of right now, Southwest Airlines only gives a direct flight to Houston option on Sundays, but starting in April 2020, travelers can fly directly to and from Houston Sunday through Friday.According to city officials, business travel to Amarillo is becoming more popular, and many travelers have discussed the need for a more convenient way to get to and from Houston.Having this option will keep flyers from having to make a stop in Dallas which makes the travel time much longer and more costly.With this expansion, Amarillo will also now be connected to 60 markets across the united states, the Caribbean, and mexico.“This City of Amarillo is growing, it’s an exciting community, businesses are growing, you’re seeing the growing and development of the Vet school coming online, you have a city mayor who is totally focused and committed to the well being to the business growth and the businesses in Amarillo, and Southwest has come to Amarillo and seen it for themselves.”, says Amarillo Coordinator of Rick Husband, Bruce Tarletsky.In April, Southwest will offer six departures on Sunday through Friday including four direct flights to Dallas, one to Las Vegas, and one to Houston.Copyright 2019 KFDA. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Courtney Tate"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "As Amarillo continues to grow, travelers will soon be able to take a direct flight to Houston six days a week."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.newschannel10.com",
        "logo": "https://www.newschannel10.com/pb/resources/images/rm_icons/kfda-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/NewsChannel10" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-framework1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kfda-logo.svg?v=82)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/kfda-logo.svg?v=82)}</style> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-framework1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-features1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-services1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <script src="/pb/gr/c/default/rD8nzE1cRNGbDr/arcAdsJS/cdbd7d78da.js?v=82"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="8d5ed4b9-4109-440b-9262-b393e0b5d952" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fUTOgz1dRNGbDr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/business/expert-connections/" class="color-grey-dark">Expert Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/health/health-connections/" class="color-grey-dark">Health Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/community/moms-talk/" class="color-grey-dark">Moms Talk</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.newschannel10.com/babyboomerstalk/" class="color-grey-dark">Baby Boomers Talk</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://panhandledeals.revrocket.us/n/#!/home" class="color-grey-dark">Panhandle Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/community/viewers-choice-awards/" class="color-grey-dark">Viewers Choice Awards</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0V4Qv4eRNGbDr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fEbqG62eRNGbDr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.newschannel10.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather/closings" class="">Closings</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather/firstalert" class="">First Alert</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.newschannel10.com/sports/wrapupscores/" class="">Scores</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/panhandle-magazine" class="">Panhandle Magazine</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.newschannel10.com/apps/" class="color-white">Download our Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.newschannel10.com/live" class="color-white">WATCH LIVE</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/panhandle-magazine" class="color-white">Panhandle Magazine</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.newschannel10.com/panhandle-magazine/fall-2019/" class="color-white">FALL 2019</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.newschannel10.com/2018/09/18/contact-newschannel/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.facebook.com/mundoamarillo12/" class="color-white">Mundo Amarillo</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.telemundoamarillo.com/" class="color-white">Telemundo Amarillo</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://gray.tv/" class="color-white">Gray TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.metv.com/schedule/" class="color-white">MeTV Amarillo</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.zazzle.com/store/newschannel10_gear" class="color-white">NewsChannel 10 Gear</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/firstalert" class="color-white">First Alert</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/cams" class="color-white">Cams</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/editorial" class="color-white">Perspective with Brent McClure</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/good-news" class="color-white">Good News With Doppler Dave</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.newschannel10.com/community/user-content/" class="color-white">Send us your pictures & video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/summer-celebration" class="color-white">Summer Celebration</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/community-interviews" class="color-white">Community Interviews</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/new-in-amarillo" class="color-white">New in Amarillo</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/community/events" class="color-white">Events</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.newschannel10.com/business/expert-connections/" class="color-white">Expert Connections</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/health/health-connections" class="color-white">Health Connections</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/community/moms-talk" class="color-white">Moms Talk</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="https://www.newschannel10.com/babyboomerstalk/" class="color-white">Baby Boomers Talk</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/amarillo-baseball" class="color-white">Amarillo Baseball</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/amarillo-bulls" class="color-white">Amarillo Bulls</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/amarillobombers" class="color-white">Amarillo Bombers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/amarillo-venom" class="color-white">Amarillo Venom</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/high-school/basketball" class="color-white">Hoops Madness</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/high-school/football" class="color-white">The Wrap Up</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/sports/ncaa/wtamu" class="color-white">WTAMU</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/programming/second-cup" class="color-white">2nd Cup</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> </div> </div> <div class="tray-section tray-section-11 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/food/mr-food" class="color-white">Mr. Food</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fUEweM1eRNGbDr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kfda-breaking/" data-url="/pb/api/v2/render/feature" data-website="kfda" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="faka1x1eRNGbDr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kfda-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kfda"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff376s1eRNGbDr"> <div id="ad1207-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1207" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1207",slotName:"kfda/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"5ZIAFBBJJ5DBZNKA2OOE3WY5T4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0H3Q1TeRNGbDr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.newschannel10.com/news/top-story"> Top Story </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Direct flights to Houston from Rick Husband catering to business travelers</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Direct flights to Houston from Rick Husband catering to business travelers" src="https://www.newschannel10.com/resizer/_pcQZp9ImypajdkdNfjVXIQ3RiU=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AS2274R6C5GHZOZ2QCWXSIV7PU.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> As Amarillo continues to grow, travelers will soon be able to take a direct flight to Houston six days a week. (Source: AP Photo/Matt Hartman, File) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0E3s0EeRNGbDr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Direct+flights+to+Houston+from+Rick+Husband+catering+to+business+travelers&amp;url=https%3A%2F%2Fwww.newschannel10.com%2F2019%2F11%2F07%2Fdirect-flights-houston-rick-husband-catering-business-travelers%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newschannel10.com%2F2019%2F11%2F07%2Fdirect-flights-houston-rick-husband-catering-business-travelers%2F&amp;title=Direct+flights+to+Houston+from+Rick+Husband+catering+to+business+travelers', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Direct%20flights%20to%20Houston%20from%20Rick%20Husband%20catering%20to%20business%20travelers&amp;body=Read%20more%20on%20Direct%20flights%20to%20Houston%20from%20Rick%20Husband%20catering%20to%20business%20travelers%20at%20https%3A%2F%2Fwww.newschannel10.com%2F2019%2F11%2F07%2Fdirect-flights-houston-rick-husband-catering-business-travelers%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fKhgdS1eRNGbDr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/Courtneytate/"> <span class="font-bold ">Courtney Tate</span></a> <span class="font-bold">|</span> <span class="timestamp"> November 6, 2019 at 10:18 PM CST - Updated November 6 at 10:18 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fAxYia1eRNGbDr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>AMARILLO, Texas (KFDA) - As Amarillo continues to grow, travelers will soon be able <a href="https://www.newschannel10.com/2019/11/04/southwest-airlines-expand-service-rick-husband-houston/" target="_blank">to take a direct flight to Houston six days a week.</a></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>As of right now, Southwest Airlines only gives a direct flight to Houston option on Sundays, but starting in April 2020, travelers can fly directly to and from Houston Sunday through Friday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to city officials, business travel to Amarillo is becoming more popular, and many travelers have discussed the need for a more convenient way to get to and from Houston.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Having this option will keep flyers from having to make a stop in Dallas which makes the travel time much longer and more costly.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1908-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1908" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1908",slotName:"kfda/web/news/top-story/5ZIAFBBJJ5DBZNKA2OOE3WY5T4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>With this expansion, Amarillo will also now be connected to 60 markets across the united states, the Caribbean, and mexico.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“This City of Amarillo is growing, it’s an exciting community, businesses are growing, you’re seeing the growing and development of the Vet school coming online, you have a city mayor who is totally focused and committed to the well being to the business growth and the businesses in Amarillo, and Southwest has come to Amarillo and seen it for themselves.”, says Amarillo Coordinator of Rick Husband, Bruce Tarletsky.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In April, Southwest will offer six departures on Sunday through Friday including four direct flights to Dallas, one to Las Vegas, and one to Houston.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 KFDA. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="f0CWtaIeRNGbDr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0Ne51BeRNGbDr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.newschannel10.com/2019/11/07/direct-flights-houston-rick-husband-catering-business-travelers/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.newschannel10.com/2019/11/07/direct-flights-houston-rick-husband-catering-business-travelers/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0TAeE8eRNGbDr"> <div id="ad904-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad904" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad904",slotName:"kfda/web/news/top-story",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"5ZIAFBBJJ5DBZNKA2OOE3WY5T4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fjDyHe1eRNGbDr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USTX0029" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kfda" data-location-code="USTX0029" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTX0029,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.newschannel10.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/kfda/staticMaps/607.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="38" data-temp-c="3"> 38</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Amarillo, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.newschannel10.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad674-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad674" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad674",slotName:"kfda/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fAWwsr1eRNGbDr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Courtney Tate" data-src="https://www.newschannel10.com/resizer/r_IKWvu5HEr_QTyLhtFjcl7PtIM=/1400x0/s3.amazonaws.com/arc-authors/raycom/0248fd0c-a159-4d03-b986-fc2937c2ee08.png" src="https://www.newschannel10.com/resizer/iRkP61DR-oNyJYTWpLSNjahrurE=/0x10/s3.amazonaws.com/arc-authors/raycom/0248fd0c-a159-4d03-b986-fc2937c2ee08.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/Courtneytate/"> <h3 class="promo-header">Courtney Tate</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">KFDA Reporter</h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://twitter.com/Courtneyciaban " role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://www.facebook.com/courtneytatenews/?modal=admin_todo_tour" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:courtneytate@newschannel10.com?subject=Direct%20flights%20to%20Houston%20from%20Rick%20Husband%20catering%20to%20business%20travelers&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Courtney Tate is one of Newschanne10’s newest reporters.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0GaqrjeRNGbDr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cVuHkz1eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fclruY1eRNGbDr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-185214" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/07/us-capitol-christmas-tree-is-coming-red-river-new-mexico-this-year/"> <img class="width-full " alt="The US Capitol Christmas Tree is coming from Red River, New Mexico this year" src="https://www.newschannel10.com/resizer/VYXZxbi5fVs4UvXlzLrAXmcN13k=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZOEHLLGLWJD3JOTAJSSZVCJF7U.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/07/us-capitol-christmas-tree-is-coming-red-river-new-mexico-this-year/"> The US Capitol Christmas Tree is coming from Red River, New Mexico this year</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The U.S. Capitol Christmas Tree is coming from Red River, N.M. this year and might be traveling through our area to Washington D.C.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Richard Bullard</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/06/were-here-help-pampa-regional-medical-center-expands-their-behavioral-health-unit/"> <img class="width-full " alt="We’re here to help: Pampa Regional Medical Center expands their Behavioral Health unit" src="https://www.newschannel10.com/resizer/HCMS9Gu6PmurNFIKi0-vfhHZqY0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NXC2FCRBMNDXRA5KBKKSJOUONI.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/06/were-here-help-pampa-regional-medical-center-expands-their-behavioral-health-unit/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; We’re here to help: Pampa Regional Medical Center expands their Behavioral Health unit</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Pampa Regional Medical Center expands services.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Arianna Martinez</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0csLvDeRNGbDr"> <div id="ad360-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad360" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad360",slotName:"kfda/web/news/top-story",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"5ZIAFBBJJ5DBZNKA2OOE3WY5T4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c06II61eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="ft4SNa2eRNGbDr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-90147" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/06/alcohol-sales-pass-curry-roosevelt-counties/"> <img class="width-full " alt="Last 2 dry counties in N.M. pass alcohol sales" src="https://www.newschannel10.com/resizer/3L82YGrhhp5KeB4vXoqRojA-5BU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KTIESVLR6NEAROTXKYY7SYCG3A.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/06/alcohol-sales-pass-curry-roosevelt-counties/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Last 2 dry counties in N.M. pass alcohol sales</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Richard Bullard</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4:51 PM at 4:51 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/06/amarillo-crime-stoppers-need-your-help-catching-suspects-who-stole-jewelry-store/"> <img class="width-full " alt="Amarillo Crime Stoppers need your help catching 2 suspects who stole from a jewelry store " src="https://www.newschannel10.com/resizer/hqBee4USIHEjYs0SA5AZgHZhkhs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/J3ACKINFO5EO3NTRJWFUL72IFQ.jpeg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/06/amarillo-crime-stoppers-need-your-help-catching-suspects-who-stole-jewelry-store/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Amarillo Crime Stoppers need your help catching 2 suspects who stole from a jewelry store </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4:32 PM at 4:32 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/06/end-daylight-saving-time-prompts-atmos-energy-households-preform-routine-safety-checks/"> <img class="width-full " alt="End of Daylight Saving Time prompts Atmos Energy households to preform routine safety checks" src="https://www.newschannel10.com/resizer/eYCdyL158pZ9HOeCBDh1aiBoSVc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PREMH5RLP5D2XJ7HKVZYT2PF7E.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/06/end-daylight-saving-time-prompts-atmos-energy-households-preform-routine-safety-checks/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; End of Daylight Saving Time prompts Atmos Energy households to preform routine safety checks</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Richard Bullard</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4:31 PM at 4:31 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/06/asarco-strike-continues-now-with-rally-props/"> <img class="width-full " alt="ASARCO strike continues, now with a rally and props" src="https://www.newschannel10.com/resizer/tNDOhMMWL6nbaiY_K81w0vYg_Dw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YNTOXJYXRZHXNBQWUKSN6KYOQ4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/06/asarco-strike-continues-now-with-rally-props/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; ASARCO strike continues, now with a rally and props</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Allisa Miller</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4:18 PM at 4:18 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04BzfYeRNGbDr"> <div id="ad921-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad921" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad921",slotName:"kfda/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"5ZIAFBBJJ5DBZNKA2OOE3WY5T4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fW5eV21eRNGbDr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.newschannel10.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 7900 Broadway<br/>Amarillo, TX 79105<br/>(806) 383-1010 </p> <a class="call-to-action uppercase color-white" href="http://www.newschannel10.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://www.facebook.com/mundoamarillo12/" class="color-white">Mundo Amarillo</a></li> <li><a href="http://www.metv.com/schedule/" class="color-white">MeTV Amarillo</a></li> <li><a href="http://www.telemundoamarillo.com/" class="color-white">Telemundo Amarillo</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kfda-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kfda.com" class="color-white">publicfile@kfda.com<br/>(806) 383-1010</a></li> <li><a href="http://webpubcontent.raycommedia.com/kfda/2019EEO.pdf" class="color-white">EEO REPORT</a></li> <li><a href="http://www.newschannel10.com/story/30586832/close-caption-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KFDA Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NewsChannel10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NewsChannel10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://www.facebook.com/mundoamarillo12/" class="color-white">Mundo Amarillo</a></li> <li><a href="http://www.metv.com/schedule/" class="color-white">MeTV Amarillo</a></li> <li><a href="http://www.telemundoamarillo.com/" class="color-white">Telemundo Amarillo</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kfda-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kfda.com" class="color-white">publicfile@kfda.com<br/>(806) 383-1010</a></li> <li><a href="http://webpubcontent.raycommedia.com/kfda/2019EEO.pdf" class="color-white">EEO REPORT</a></li> <li><a href="http://www.newschannel10.com/story/30586832/close-caption-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KFDA Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NewsChannel10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NewsChannel10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rD8nzE1cRNGbDr/render.js?v=82'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-index1dc7e677b297cc724fa0.js"></script>