<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kfda"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kfda/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/05/29/australian-egg-boy-donates-christchurch-victims/",
    "contentId": "EE2P6JQX7VGY7J5XSTYKYGVGI4",
    "contentName": "Australian ‘Egg Boy’ donates $70,000 to Christchurch victims",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2019-05-29T15:05:40.852Z",
    "description": "Will Connolly donated the money collected through GoFundMe to cover his legal expenses.",
    "distributorCategory": "wires",
    "distributorMode": "reference_denormalized",
    "distributorName": "CNN Newsource",
    "distributorReferenceId": "3c07e232-2bb5-4041-a1d3-38105ed4f511",
    "distributorSubCategory": "cnn",
    "hasVideo": "true",
    "metaDescription": "Will Connolly donated the money collected through GoFundMe to cover his legal expenses.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "29",
    "publishedMonth": "05",
    "publishedYear": "2019",
    "stationName": "kfda",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="AM1DpTSjpBbIAVkw5JxUNI4PZqdmxngPVPd_3T6gk8g"/> <title>Australian ‘Egg Boy’ donates $70,000 to Christchurch victims</title> <meta name="keywords" content="Christ Church, New Zealand, egg boy, money, viral, australia, rant"> <meta name="news_keywords" content="Christ Church, New Zealand, egg boy, money, viral, australia, rant"/> <meta name="date" content="2019-05-29T15:05:50.550Z"/> <meta itemprop="description" name="description" content="Will Connolly donated the money collected through GoFundMe to cover his legal expenses."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.newschannel10.com/2019/05/29/australian-egg-boy-donates-christchurch-victims/"> <meta name="twitter:title" content="Australian ‘Egg Boy’ donates $70,000 to Christchurch victims"/> <meta name="twitter:image" content="https://www.newschannel10.com/resizer/aKqmc025YnqdMk4MzHtXwE0HKGw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JDK2PDFWUBBOLA25D6WVGEIZFA.PNG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Will Connolly donated the money collected through GoFundMe to cover his legal expenses."/> <meta name="twitter:site" content="@NewsChannel10"/> <meta name="twitter:creator" content="@NewsChannel10"> <meta property="og:url" content="https://www.newschannel10.com/2019/05/29/australian-egg-boy-donates-christchurch-victims/"/> <meta property="og:title" content="Australian ‘Egg Boy’ donates $70,000 to Christchurch victims"/> <meta itemprop="image" property="og:image" content="https://www.newschannel10.com/resizer/aKqmc025YnqdMk4MzHtXwE0HKGw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JDK2PDFWUBBOLA25D6WVGEIZFA.PNG"/> <meta property="og:description" content="Will Connolly donated the money collected through GoFundMe to cover his legal expenses."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.newschannel10.com"/> <meta property="og:type" content="article"/> <meta property="fb:pages" content="121467212293"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/NewsChannel10"> <link rel="amphtml" href="/2019/05/29/australian-egg-boy-donates-christchurch-victims/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Australian ‘Egg Boy’ donates $70,000 to Christchurch victims",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.newschannel10.com/resizer/aKqmc025YnqdMk4MzHtXwE0HKGw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JDK2PDFWUBBOLA25D6WVGEIZFA.PNG",
          "height": 610.0,
          "width": 1200
        },
        
        "datePublished": "2019-05-29T15:10:12.881Z",
        "dateModified": "2019-05-29T15:05:50.550Z",
        "articleBody": "MELBOURNE, AUSTRALIA (CNN) - An Australian teen who gained international fame for egging a politician is donating $70,000 to the victims of the Christchurch Mosque attacks.The money was collected from two GoFundMe pages set up to help cover Will Connolly’s legal expenses.He was dubbed “Egg Boy” after a video of him hitting Australian Senator Fraser Anning with a raw egg went viral.It happened the day after an Australian man killed 51 people in two mosques in New Zealand.Anning blamed the attack on immigration policies that &#034;allowed Muslim fanatics to migrate to New Zealand in the first place.&#034;Connolly said since no charges were filed against him and he got pro bono legal representation, he is donating the money.Authorities also decided not to file charges against Anning for assaulting the 17-year-old.Copyright 2019 CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Will Connolly donated the money collected through GoFundMe to cover his legal expenses."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.newschannel10.com",
        "logo": "https://www.newschannel10.com/pb/resources/images/rm_icons/kfda-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/NewsChannel10" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kfda-logo.svg?v=61)}</style> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-features9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-services9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=61"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/business/expert-connections/" class="color-grey-dark">Expert Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/health/health-connections/" class="color-grey-dark">Health Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/community/moms-talk/" class="color-grey-dark">Moms Talk</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.newschannel10.com/babyboomerstalk/" class="color-grey-dark">Baby Boomers Talk</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://panhandledeals.revrocket.us/n/#!/home" class="color-grey-dark">Panhandle Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/community/viewers-choice-awards/" class="color-grey-dark">Viewers Choice Awards</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.newschannel10.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather/firstalert" class="">First Alert</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.newschannel10.com/apps/" class="color-white">Download our Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.newschannel10.com/live" class="color-white">WATCH LIVE</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.newschannel10.com/2018/09/18/contact-newschannel/" class="color-white">Contact Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.facebook.com/mundofm1029/" class="color-white">Mundo FM</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.telemundoamarillo.com/" class="color-white">Telemundo Amarillo</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://gray.tv/" class="color-white">Gray TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.metv.com/schedule/" class="color-white">MeTV Amarillo</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/firstalert" class="color-white">First Alert</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/cams" class="color-white">Cams</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/editorial" class="color-white">Perspective with Brent McClure</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/good-news" class="color-white">Good News With Doppler Dave</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/viewers-choice-awards" class="color-white">Viewers Choice Awards</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/pay-it-forward" class="color-white">Pay It Forward</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/community-interviews" class="color-white">Community Interviews</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/new-in-amarillo" class="color-white">New in Amarillo</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/together-we-can" class="color-white">Together We Can</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/community/events" class="color-white">Events</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="https://www.newschannel10.com/business/expert-connections/" class="color-white">Expert Connections</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/health/health-connections" class="color-white">Health Connections</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/community/moms-talk" class="color-white">Moms Talk</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="https://www.newschannel10.com/babyboomerstalk/" class="color-white">Baby Boomers Talk</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/amarillo-baseball" class="color-white">Amarillo Baseball</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/amarillo-bulls" class="color-white">Amarillo Bulls</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/amarillobombers" class="color-white">Amarillo Bombers</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/amarillo-venom" class="color-white">Amarillo Venom</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/basketball" class="color-white">Hoops Madness</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/high-school/football" class="color-white">The Wrap Up</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/sports/high-school/pick-em" class="color-white">Pick-em</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/sports/high-school/battle-of-the-bands" class="color-white">Battle of the Bands</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/scores" class="color-white">Scores</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/sports/ncaa/wtamu" class="color-white">WTAMU</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/second-cup" class="color-white">2nd Cup</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/food/mr-food" class="color-white">Mr. Food</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kfda-breaking/" data-url="/pb/api/v2/render/feature" data-website="kfda" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kfda-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kfda"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad1543-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1543" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1543",slotName:"kfda/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"EE2P6JQX7VGY7J5XSTYKYGVGI4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.newschannel10.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Australian ‘Egg Boy’ donates $70,000 to Christchurch victims</h1> <h2 class="spaced spaced-xs spaced-top"><br></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-397-899f3755-82ac-446d-9ad8-a6970513ce33" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="Source: CNN"> <div class="powa" id="powa-397-899f3755-82ac-446d-9ad8-a6970513ce33" data-ping-rate="15" data-org="raycom" data-uuid="899f3755-82ac-446d-9ad8-a6970513ce33" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/kfda/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Australian ‘Egg Boy’ donates $70,000 to Christchurch victims</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Australian+%E2%80%98Egg+Boy%E2%80%99+donates+%2470%2C000+to+Christchurch+victims&amp;url=https%3A%2F%2Fwww.newschannel10.com%2F2019%2F05%2F29%2Faustralian-egg-boy-donates-christchurch-victims%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newschannel10.com%2F2019%2F05%2F29%2Faustralian-egg-boy-donates-christchurch-victims%2F&amp;title=Australian+%E2%80%98Egg+Boy%E2%80%99+donates+%2470%2C000+to+Christchurch+victims', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Australian%20%E2%80%98Egg%20Boy%E2%80%99%20donates%20%2470%2C000%20to%20Christchurch%20victims&amp;body=Read%20more%20on%20Australian%20%E2%80%98Egg%20Boy%E2%80%99%20donates%20%2470%2C000%20to%20Christchurch%20victims%20at%20https%3A%2F%2Fwww.newschannel10.com%2F2019%2F05%2F29%2Faustralian-egg-boy-donates-christchurch-victims%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> May 29, 2019 at 10:05 AM CDT - Updated May 29 at 10:10 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>MELBOURNE, AUSTRALIA (CNN) - An Australian teen who gained international fame for egging a politician is donating $70,000 to the victims of the Christchurch Mosque attacks.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The money was collected from two GoFundMe pages set up to help cover Will Connolly’s legal expenses.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He was dubbed “Egg Boy” after a video of him hitting Australian Senator Fraser Anning with a raw egg went viral.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It happened the day after an Australian man killed 51 people in two mosques in New Zealand.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad766-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad766" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad766",slotName:"kfda/web/news/national/EE2P6JQX7VGY7J5XSTYKYGVGI4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Anning blamed the attack on immigration policies that "allowed Muslim fanatics to migrate to New Zealand in the first place."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Connolly said since no charges were filed against him and he got pro bono legal representation, he is donating the money.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Authorities also decided not to file charges against Anning for assaulting the 17-year-old.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 CNN. All rights reserved</i>.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.newschannel10.com/2019/05/29/australian-egg-boy-donates-christchurch-victims/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.newschannel10.com/2019/05/29/australian-egg-boy-donates-christchurch-victims/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad1778-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1778" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1778",slotName:"kfda/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"EE2P6JQX7VGY7J5XSTYKYGVGI4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USTX0029" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kfda" data-location-code="USTX0029" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTX0029,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.newschannel10.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/kfda/staticMaps/607.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="58" data-temp-c="14"> 58</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Amarillo, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.newschannel10.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad463-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad463" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad463",slotName:"kfda/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-14249" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/29/mueller-make-st-public-statement-russia-probe/"> <img class="width-full " alt="Mueller: Charging president was not an option" src="https://www.newschannel10.com/resizer/fxM1LXr0c1CKT1DqznbOBqWTdEs=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6WVQNF2OSFFJHHH7C67H3VOBJQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/mueller-make-st-public-statement-russia-probe/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Mueller: Charging president was not an option</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Special counsel Robert Mueller says charging President Trump with a crime was “not an option” because of Justice Department guidelines.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ERIC TUCKER and MICHAEL BALSAMO</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/29/teen-creates-spinal-surgery-tool-video-game/"> <img class="width-full " alt="Teen creates spinal surgery tool from video game" src="https://www.newschannel10.com/resizer/nSx8-LlkMG43PMxal_Ngb6NRubg=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/B7AXRM63GFGLDJYSS5NLSDYGLQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/teen-creates-spinal-surgery-tool-video-game/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Teen creates spinal surgery tool from video game</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">While trying to conquer one particular song in the game, the teen started thinking about its motion tracking technology and whether it could help when it comes to surgery.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad1982-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1982" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1982",slotName:"kfda/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"EE2P6JQX7VGY7J5XSTYKYGVGI4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-187937" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/29/companies-team-up-provide-free-camp-grieving-children-amarillo/"> <img class="width-full " alt="Companies team up to provide free camp for grieving children in Amarillo" src="https://www.newschannel10.com/resizer/dRyt4i9RtwzoSJ1ZKYkqvA6OUno=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OWRJJ2ZH7FGO3PQXCE4CCWIIU4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/companies-team-up-provide-free-camp-grieving-children-amarillo/"> Companies team up to provide free camp for grieving children in Amarillo</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jacob Helker</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 56m at 10:28 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/29/amber-alert-issued-missing-east-texas-toddler/"> <img class="width-full " alt="Henderson police: Missing East Texas toddler found safe" src="https://www.newschannel10.com/resizer/3OCPK_SVEQun1aMKB1dQtgJR_Vw=/63x0:503x330/440x330/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2LKUEEKSTBCSZMYEHNNASZCOF4.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/amber-alert-issued-missing-east-texas-toddler/"> Henderson police: Missing East Texas toddler found safe</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Lane Luckie</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 10:20 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/29/amarillo-area-law-enforcement-agencies-teaming-up-tackle-dwis/"> <img class="width-full " alt="Amarillo-area law enforcement agencies teaming up to tackle DWIs" src="https://www.newschannel10.com/resizer/dTOn1gvybOyTtKeQVvyITcX-ZXs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4HLRZWALVZDJBOHEN77O7ERNDM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/amarillo-area-law-enforcement-agencies-teaming-up-tackle-dwis/"> Amarillo-area law enforcement agencies teaming up to tackle DWIs</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jacob Helker</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 9:59 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/29/alex-trebek-shares-mind-boggling-pancreatic-cancer-update/"> <img class="width-full " alt="Alex Trebek shares ‘mind-boggling’ pancreatic cancer update " src="https://www.newschannel10.com/resizer/5xQ5_7Y796hbN_UZ8xYJgeMBuqA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JVHDKPNOLRGEBNCA77OGDDN6ZM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/alex-trebek-shares-mind-boggling-pancreatic-cancer-update/"> Alex Trebek shares ‘mind-boggling’ pancreatic cancer update </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 8:42 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad611-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad611" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad611",slotName:"kfda/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"EE2P6JQX7VGY7J5XSTYKYGVGI4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.newschannel10.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 7900 Broadway<br/>Amarillo, TX 79105<br/>(806) 383-1010 </p> <a class="call-to-action uppercase color-white" href="http://www.newschannel10.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://www.facebook.com/mundofm1029/" class="color-white">Mundo FM</a></li> <li><a href="http://www.metv.com/schedule/" class="color-white">MeTV Amarillo</a></li> <li><a href="http://www.telemundoamarillo.com/" class="color-white">Telemundo Amarillo</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kfda-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kfda.com" class="color-white">publicfile@kfda.com<br/>(806) 383-1010</a></li> <li><a href="http://webpubcontent.raycommedia.com/kfda/2019EEO.pdf" class="color-white">EEO REPORT</a></li> <li><a href="http://www.newschannel10.com/story/30586832/close-caption-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KFDA Careers</a></li> <li><a href="http://www.newschannel10.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.newschannel10.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NewsChannel10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NewsChannel10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://www.facebook.com/mundofm1029/" class="color-white">Mundo FM</a></li> <li><a href="http://www.metv.com/schedule/" class="color-white">MeTV Amarillo</a></li> <li><a href="http://www.telemundoamarillo.com/" class="color-white">Telemundo Amarillo</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kfda-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kfda.com" class="color-white">publicfile@kfda.com<br/>(806) 383-1010</a></li> <li><a href="http://webpubcontent.raycommedia.com/kfda/2019EEO.pdf" class="color-white">EEO REPORT</a></li> <li><a href="http://www.newschannel10.com/story/30586832/close-caption-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KFDA Careers</a></li> <li><a href="http://www.newschannel10.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.newschannel10.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NewsChannel10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NewsChannel10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=61'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-index9d2d5ec0dfd60b305d13.js"></script>