<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l8fzaj" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l8fzaj";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Tuesday's Weather: Showers and storms will be possible in the no - KFDA - NewsChannel 10 / Amarillo News, Weather, Sports</title>
<meta name="Description" content="Weather Outlook for Tuesday, July 25  "><meta name="KEYWORDS" content="KFDA-TV, NewsChannel 10, Amarillo, Texas, Oklahoma, New Mexico, News, Weather, Sports, Doppler Dave, Severe Weather, Video"><meta name="news_keywords" content="KFDA-TV, NewsChannel 10, Amarillo, Texas, Oklahoma, New Mexico, News, Weather, Sports, Doppler Dave, Severe Weather, Video"><meta name="ROBOTS" content="Index,Follow,Archive"><meta name="date" content="2017/07/25"><meta name="owner" content="KFDA"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-VIDEO-577-Pagination.6"><meta name="wn-base" content="IIS15"><meta name="wnreadableurl" content="tuesdays-weather-showers-and-storms-will-be-possible-in-the-northwest-this-afternoon-and-evening"><meta property="og:title" content="Tuesday's Weather: Showers and storms will be possible in the northwest this afternoon and evening"><meta property="og:type" content="article"><meta property="og:url" content="http://www.newschannel10.com/story/35962429/tuesdays-weather-showers-and-storms-will-be-possible-in-the-northwest-this-afternoon-and-evening"><meta property="og:image" content="http://KFDA.IMAGES.worldnow.com/images/7479066_G.jpg"><meta property="og:description" content="Weather Outlook for Tuesday, July 25  "><link rel="canonical" href="http://www.newschannel10.com/story/35962429/tuesdays-weather-showers-and-storms-will-be-possible-in-the-northwest-this-afternoon-and-evening"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Tuesday's Weather: Showers and storms will be possible in the northwest this afternoon and evening"><meta name="twitter:description" content="Weather Outlook for Tuesday, July 25  "><meta name="twitter:image" content="http://KFDA.IMAGES.worldnow.com/images/7479066_G.jpg"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-VIDEO-577-Pagination.6_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://kfda.images.worldnow.com/interface/css/container-e.css?ver=2017-07-14%2010%3A32%3A39_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-VIDEO-577-Pagination.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu429 UL
                    , #menu429 .wnHorizontal { background-color: #800101; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu429 A,
                    #menu429 LI.wnOn .wnSublevel A,
                    #menu429 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu429 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu429
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://kfda.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu429
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu429 UL LI.wnOn { background-color: #800101; color: #ffffff; }
                    #menu429 LI.wnOn A,
                        #menu429 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu429 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu429 .wnSublevel { background-color: #800101;  }
                #menu429 .wnSublevel A { border : 1px #800101 solid; border-top: none; }
                        #menu429 .wnSublevel .wnFirstNode { border-top : 1px #800101 solid; }
                        #menu429 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu429 .wnSublevel LI.wnHasSublevel A { background: url('http://kfda.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu429 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu429 .wnSublevel LI.wnOn { background-color: #800101;  }
                    #menu429 .wnRight .wnMiddle { background: url('http://kfda.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu429 LI.wnOn .wnMiddle { background-image: url('http://kfda.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFDA',
            affiliateId : '430',
            baseUrl : 'www.newschannel10.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '58',mdPartnerDomain : 'http://dub.newschannel10.com'},
            registrationId : '556945',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://kfda.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-VIDEO-577-Pagination.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KFDA';
wng_pageInfo.ownerAffiliateId=parseInt('430',10);
wng_pageInfo.containerId=parseInt('35962429',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='weather';
wng_pageInfo.contentClassification='Weather';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35962429/tuesdays-weather-showers-and-storms-will-be-possible-in-the-northwest-this-afternoon-and-evening';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Tuesday\'s Weather: Showers and storms will be possible in the northwest this afternoon and evening';
wng_pageInfo.pageTitle='Tuesday\'s Weather: Showers and storms will be possible in the no - KFDA - NewsChannel 10 / Amarillo News, Weather, Sports';
wng_pageInfo.pageTitleTag='KFDA - NewsChannel 10 / Amarillo News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKFDA';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFDA'},width:468,height:60,wncc:"Weather",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFDA'},width:300,height:250,wncc:"Weather",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFDA'},width:300,height:250,wncc:"Weather",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://kfda.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-07-14%2010%3A32%3A39_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KFDA.config.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/raycom/kfda/2015/custom.css"><link type="text/css" rel="stylesheet" href="//ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css"><link type="text/css" rel="stylesheet" href="//ftpcontent4.worldnow.com/kfda/custom/2015/kfda-custom.css"><script src="//ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/raycom/kfda/2015/custom.js"></script><script src="//ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kfda.js"></script><script src="//ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><script src="//ftpcontent4.worldnow.com/kfda/custom/2015/kfda-custom.js"></script></head><body id="WNAffKFDA" class="wnContainerType-story wnCenterAlignment weather"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5RNT2F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5RNT2F');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-148' ,"dma":'130' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Tuesday's Weather: Showers and storms will be possible in the no - KFDA - NewsChannel 10 / Amarillo News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://kfda.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://kfda.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu429" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu429"><li class="wnFirstNode" id="menu429_1-C72486"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu429_1-C72486"><li class="wnFirstNode" id="menu429_1_3-C73765"><span><a href="/category/73765/newschannel-10-too">NewsChannel 10 TOO</a></span></li><li class="" id="menu429_1_4-L759912"><span><a href="http://www.telemundoamarillo.com">Telemundo Amarillo</a></span></li><li class="" id="menu429_1_5-L759913"><span><a href="http://www.munodfm102.9.com">Mundo FM 102.9</a></span></li><li class="" id="menu429_1_6-C241993"><span><a href="/category/241993/texas-news-now">Texas News Now</a></span></li><li class="" id="menu429_1_1-L763350"><span><a href="http://www.newschannel10.com/story/31249014/download-the-latest-newschannel10-news-app">Download Our Latest News App Now</a></span></li><li class="" id="menu429_1_2-L760116"><span><a href="http://www.newschannel10.com/story/30821459/download-newschannel-10s-weather-tracker-app">Download NewsChannel 10's Weather Tracker App</a></span></li></ul></li><li class="" id="menu429_2-C72489"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/72489/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu429_2-C72489"><li class="wnFirstNode" id="menu429_2_1-C319603"><span><a href="/category/319603/pay-it-forward">Pay It Forward</a></span></li><li class="" id="menu429_2_2-C314269"><span><a href="/category/314269/perspective-with-brent-mcclure">Perspective with Brent McClure</a></span></li><li class="" id="menu429_2_3-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu429_2_4-C233402"><span><a href="/category/233402/international-stories">International</a></span></li><li class="" id="menu429_2_5-C73772"><span><a href="/category/73772/courts-and-crime">Courts &amp; Crimes</a></span></li><li class="" id="menu429_2_6-C121563"><span><a href="/category/121563/the-early-show">The Early Show</a></span></li><li class="" id="menu429_2_7-C73759"><span><a href="/category/73759/money-business">Money &amp; Business</a></span></li><li class="" id="menu429_2_8-C103470"><span><a href="/category/103470/eastern-new-mexico">Eastern New Mexico</a></span></li></ul></li><li class="" id="menu429_3-C72487"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu429_3-C72487"><li class="wnFirstNode" id="menu429_3_1-L299263"><span><a href="http://www.newschannel10.com/weather?C=72487">Weather Main</a></span></li><li class="" id="menu429_3_2-C323620"><span><a href="/category/323620/sky-tracker-camera-network">Sky Tracker Camera Network</a></span></li><li class="" id="menu429_3_3-L480862"><span><a href="http://www.newschannel10.com/category/182022/super-doppler-online">StormTrack 10 Interactive Radar</a></span></li><li class="" id="menu429_3_4-L785439"><span><a href="http://a.pgtb.me/ls1dsn">Rain Gauge Showdown 2017</a></span></li></ul></li><li class="" id="menu429_4-C73757"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/73757/video-central">Video</a></span></span></span></span></li><li class="" id="menu429_5-C72490"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/72490/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu429_5-C72490"><li class="wnFirstNode" id="menu429_5_1-L271575"><span><a href="http://www.newschannel10.com/Global/category.asp?C=72490&amp;nav=menu429_4">Local Sports</a></span></li><li class="" id="menu429_5_2-C50707"><span><a href="/category/50707/texas-sports-headlines">Texas Sports Headlines</a></span></li></ul></li><li class="" id="menu429_6-L758502"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68741/newest-submitted-recipes">Recipes</a></span></span></span></span></li><li class=" wnLocked" id="menu429_7-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu429_7-C68446"><li class="wnFirstNode" id="menu429_7_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu429_7_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu429_7_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu429_7_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu429_7_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu429_7_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu429_7_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu429_7_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu429_7_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu429_7_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu429_7_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu429_7_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu429_7_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu429_8-C73758"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/73758/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu429_8-C73758"><li class="wnFirstNode" id="menu429_8_1-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu429_8_2-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li></ul></li><li class="" id="menu429_9-C76356"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/76356/health-connections">Health</a></span></span></span></span></li><li class="" id="menu429_10-C248945"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/248945/slideshows">SLIDESHOWS</a></span></span></span></span></li><li class="" id="menu429_11-C73755"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/73755/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu429_11-C73755"><li class="wnFirstNode" id="menu429_11_1-S4231147"><span><a href="/story/4231147/main-contact-info">Main Contact Info</a></span></li><li class="" id="menu429_11_7-C308904"><span><a href="/category/308904/jobs-at-newschannel-10">Jobs at NewsChannel 10</a></span></li><li class="" id="menu429_11_2-L195484"><span><a href="http://www.newschannel10.com/category/73763/programming?nav=menu429_18">TV Programming</a></span></li><li class="" id="menu429_11_3-L673272"><span><a href="javascript:OpenWin('/link/673272/watch-cbs-programming-online-here||height=600,width=610,location=no,resizable=yes,scrollbars=yes,toolbar=no');">Watch CBS Programming Online here!</a></span></li><li class="" id="menu429_11_4-L230244"><span><a href="http://www.newschannel10.com/category/308904/jobs-at-newschannel-10">KFDA, KEYU and KEYU-FM: Job Openings</a></span></li><li class="" id="menu429_11_5-L737505"><span><a href="http://ftpcontent4.worldnow.com/kfda/2017EEO.pdf">KFDA Annual EEO Public File Report 2017</a></span></li><li class="" id="menu429_11_6-L742163"><span><a href="http://ftpcontent6.worldnow.com/kfda/KFDA_Video_Programmer_Closed_Captioning_Quality_Certification.pdf">Closed Captioning Certification</a></span></li><li class="" id="menu429_11_8-C73762"><span><a href="/category/73762/newschannel-10-and-telemundo-staff-and-bios">News Staff</a></span></li><li class="" id="menu429_11_9-C86651"><span><a href="/category/86651/contests">Contests &amp; Coupons</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu429"></div></div></div></div><div id="spacermenu429" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu429', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Tuesday's Weather: Showers and storms will be possible in the northwest this afternoon and evening</h3>
<time datetime="2017-07-25T10:22:30Z" class="publisheddate wn-time gmt dst-switch">2017-07-25T10:22:30Z</time><time datetime="2017-07-25T10:59:53Z" class="updateddate wn-time gmt dst-switch">2017-07-25T10:59:53Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=""><p><strong>Weather Outlook for Tuesday, July 25</strong></p><p><em>From First Alert Meteorologist Samantha Thomas</em></p><p>We are looking at another mild start to the morning with temps in the 60s and 70s.</p><p>Skies will be partly cloudy today with temps in the 90s. Scattered showers and storms will be possible in the northwest later this afternoon and evening. &nbsp;</p><p>It will be a breezy day with winds out of the south at 10-20 mph.</p><p>Overnight temps will be in the 60s and 70s under mostly clear skies with breezy winds.</p><p>We remain dry for the start of your Wednesday with storm chances returning late in the day.</p><p>Highs will be in the 90s before we cool off into the upper 80s and low 90s for Thursday.</p><p>The best chance or widespread rain will be Thursday.</p><p>Storm and shower chances continue through the end if the workweek into the weekend. &nbsp;</p><p><img alt="" src="http://kfda.images.worldnow.com/images/14469668_G.png" style="height:225px; width:400px" /></p><p><img alt="" src="http://kfda.images.worldnow.com/images/14469671_G.png" style="height:225px; width:400px" /></p><p><img alt="" src="http://kfda.images.worldnow.com/images/14469676_G.png" style="height:225px; width:400px" /></p><p><img alt="" src="http://kfda.images.worldnow.com/images/14469686_G.png" style="height:225px; width:400px" /></p><hr /><p>You can follow us on&nbsp;<strong><a href="http://www.facebook.com/NewsChannel10/" target="_blank">Facebook</a></strong>&nbsp;and&nbsp;<strong><a href="http://twitter.com/NewsChannel10" target="_blank">Twitter</a></strong>, #NC10Weather, plus get the latest forecasts delivered directly to your phone with our&nbsp;<strong><a href="http://www.newschannel10.com/story/30821459/download-newschannel-10s-weather-tracker-app" target="_blank">Weather Track App.</a></strong></p><p>Send your weather pics and video to&nbsp;<strong><a href="mailto:seeiton10@newschannel10.com" target="_blank">seeiton10@newschannel10.com</a></strong>&nbsp;</p><p>View the&nbsp;latest weather pictures in the&nbsp;<strong><a href="http://seeiton10.newschannel10.com/gallery/14298" target="_blank">NC10 Weather Gallery</a></strong>.</p><p></p><p><em>Copyright&nbsp;2017&nbsp;<a href="http://www.newschannel10.com/" id="m_-4620560245836762138gmail-LPlnk179628" target="_blank" title="http://www.newschannel10.com/Ctrl+Click or tap to follow the link">KFDA</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem advertisement">
</li><li class="wnItem feature Weather story priority-1 odd displaySizeId-7 odd-7 last"><meta content="Weather"><meta content="2017-07-25 10:22:30"><h4 class="wnContent headline"><a href="/story/35962429/tuesdays-weather-showers-and-storms-will-be-possible-in-the-northwest-this-afternoon-and-evening"><span class="text">Tuesday's Weather: Showers and storms will be possible in the northwest this afternoon and evening</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35962429/tuesdays-weather-showers-and-storms-will-be-possible-in-the-northwest-this-afternoon-and-evening"><span class="text">Tuesday's Weather: Showers and storms will be possible in the northwest this afternoon and evening</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 25 2017 6:59 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-25 10:59:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35962429/tuesdays-weather-showers-and-storms-will-be-possible-in-the-northwest-this-afternoon-and-evening"><img border="0" width="90" data-path="http://KFDA.IMAGES.worldnow.com/images/7479066_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35962429/tuesdays-weather-showers-and-storms-will-be-possible-in-the-northwest-this-afternoon-and-evening"><img border="0" width="90" data-path="http://KFDA.IMAGES.worldnow.com/images/7479066_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Weather Outlook for Tuesday, July 25&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Weather Outlook for Tuesday, July 25&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://kfda.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/kfda/2015/images/kfda-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>7900 Broadway<br>Amarillo, TX 79105</div>
				<div>(806) 383-1010</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/kfda-tv">FCC Public File</a></div>
				<a href="mailto:publicfile@kfda.com">publicfile@kfda.com</a>
				<div>(806) 383-1010</div>
				<a href="http://ftpcontent.worldnow.com/kfda/KFDAEEOREPORT2015.pdf">EEO Report</a>
				<a href="http://www.newschannel10.com/story/30586832/close-caption-information">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a> and <a href="/story/8775106/terms-of-service">Terms of Service</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>