<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l8fzaj" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l8fzaj";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>News at Ten - KFDA - NewsChannel 10 / Amarillo News, Weather, Sports</title>
<meta name="Description" content="KFDA-TV NewsChannel 10 - Your source for news, weather, sports and more in Amarillo, Texas and the surrounding communities."><meta name="KEYWORDS" content="KFDA-TV, NewsChannel 10, Amarillo, Texas, Oklahoma, New Mexico, News, Weather, Sports, Doppler Dave, Severe Weather, Video"><meta name="news_keywords" content="KFDA-TV, NewsChannel 10, Amarillo, Texas, Oklahoma, New Mexico, News, Weather, Sports, Doppler Dave, Severe Weather, Video"><meta name="ROBOTS" content="Index,Follow,Archive"><meta name="date" content="2017/09/7"><meta name="owner" content="KFDA"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="release-7.3.9-Patch7.1"><meta name="wn-base" content="IIS26"><meta name="wnreadableurl" content="news-at-ten"><meta property="og:title" content="News at Ten"><meta property="og:type" content="article"><meta property="og:url" content="http://www.newschannel10.com/clip/13682701/news-at-ten"><meta property="og:image" content="http://KFDA.IMAGES.worldnow.com/images/14850507_G.jpg"><meta property="og:description" content="KFDA-TV NewsChannel 10 - Your source for news, weather, sports and more in Amarillo, Texas and the surrounding communities."><link rel="canonical" href="http://www.newschannel10.com/clip/13682701/news-at-ten"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="News at Ten"><meta name="twitter:description" content="KFDA-TV NewsChannel 10 - Your source for news, weather, sports and more in Amarillo, Texas and the surrounding communities."><meta name="twitter:image" content="http://KFDA.IMAGES.worldnow.com/images/14850507_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="121467212293">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Patch7.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://kfda.images.worldnow.com/interface/css/container-e.css?ver=2017-08-29%2012%3A44%3A01_7.3.9.93">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Patch7.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Patch7.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Patch7.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu429 UL
                    , #menu429 .wnHorizontal { background-color: #800101; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu429 A,
                    #menu429 LI.wnOn .wnSublevel A,
                    #menu429 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu429 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu429
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://kfda.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu429
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu429 UL LI.wnOn { background-color: #800101; color: #ffffff; }
                    #menu429 LI.wnOn A,
                        #menu429 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu429 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu429 .wnSublevel { background-color: #800101;  }
                #menu429 .wnSublevel A { border : 1px #800101 solid; border-top: none; }
                        #menu429 .wnSublevel .wnFirstNode { border-top : 1px #800101 solid; }
                        #menu429 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu429 .wnSublevel LI.wnHasSublevel A { background: url('http://kfda.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu429 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu429 .wnSublevel LI.wnOn { background-color: #800101;  }
                    #menu429 .wnRight .wnMiddle { background: url('http://kfda.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu429 LI.wnOn .wnMiddle { background-image: url('http://kfda.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFDA',
            affiliateId : '430',
            baseUrl : 'www.newschannel10.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '58',mdPartnerDomain : 'http://dub.newschannel10.com'},
            registrationId : '556945',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://kfda.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Patch7.1';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='KFDA';
wng_pageInfo.ownerAffiliateId=parseInt('430',10);
wng_pageInfo.containerId=parseInt('13682701',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/13682701/news-at-ten';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='News at Ten';
wng_pageInfo.pageTitle='News at Ten - KFDA - NewsChannel 10 / Amarillo News, Weather, Sports';
wng_pageInfo.pageTitleTag='KFDA - NewsChannel 10 / Amarillo News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKFDA';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled at a PAGE level.*/
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'async',aff:'KFDA'},width:10,height:10,wncc:"News",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'async',aff:'KFDA'},width:11,height:11,wncc:"News",parent:"WNAd31",type:"async",realvu:"",application:"video"};
/*Ad wnsz_41 is disabled at a PAGE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFDA'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
</script>
<script type="text/javascript" src="http://kfda.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-08-29%2012%3A44%3A01_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KFDA.config.js?ver=release-7.3.9-Patch7.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Patch7.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/raycom/kfda/2015/custom.css"><link type="text/css" rel="stylesheet" href="//ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css"><link type="text/css" rel="stylesheet" href="//ftpcontent4.worldnow.com/kfda/custom/2015/kfda-custom.css"><script src="//ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/raycom/kfda/2015/custom.js"></script><script src="//ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kfda.js"></script><script src="//ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><script src="//ftpcontent4.worldnow.com/kfda/custom/2015/kfda-custom.js"></script></head><body id="WNAffKFDA" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5RNT2F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5RNT2F');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-148' ,"dma":'130' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>News at Ten - KFDA - NewsChannel 10 / Amarillo News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://kfda.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://kfda.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu429" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu429"><li class="wnFirstNode" id="menu429_1-C72486"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu429_1-C72486"><li class="wnFirstNode" id="menu429_1_2-C73765"><span><a href="/category/73765/newschannel-10-too">NewsChannel 10 TOO</a></span></li><li class="" id="menu429_1_3-L759912"><span><a href="http://www.telemundoamarillo.com">Telemundo Amarillo</a></span></li><li class="" id="menu429_1_4-L759913"><span><a href="http://www.munodfm102.9.com">Mundo FM 102.9</a></span></li><li class="" id="menu429_1_5-C241993"><span><a href="/category/241993/texas-news-now">Texas News Now</a></span></li><li class="" id="menu429_1_1-L763350"><span><a href="http://www.newschannel10.com/story/31249014/download-the-latest-newschannel10-news-app">Download Our Latest News App Now</a></span></li></ul></li><li class="" id="menu429_2-C72489"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/72489/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu429_2-C72489"><li class="wnFirstNode" id="menu429_2_4-C319603"><span><a href="/category/319603/pay-it-forward">Pay It Forward</a></span></li><li class="" id="menu429_2_5-C314269"><span><a href="/category/314269/perspective-with-brent-mcclure">Perspective with Brent McClure</a></span></li><li class="" id="menu429_2_6-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu429_2_7-C233402"><span><a href="/category/233402/international-stories">International</a></span></li><li class="" id="menu429_2_8-C73772"><span><a href="/category/73772/courts-and-crime">Courts &amp; Crimes</a></span></li><li class="" id="menu429_2_9-C121563"><span><a href="/category/121563/the-early-show">The Early Show</a></span></li><li class="" id="menu429_2_10-C73759"><span><a href="/category/73759/money-business">Money &amp; Business</a></span></li><li class="" id="menu429_2_11-C103470"><span><a href="/category/103470/eastern-new-mexico">Eastern New Mexico</a></span></li><li class="" id="menu429_2_1-S36293126"><span><a href="/story/36293126/unforgettable-south-georgia-man-holds-on-to-true-love">Unforgettable: South Georgia man holds on to true love</a></span></li><li class="" id="menu429_2_2-S36288256"><span><a href="/story/36288256/man-accused-of-killing-wife-blames-cold-medicine">Man accused of killing wife blames cold medicine</a></span></li><li class="" id="menu429_2_3-S36289340"><span><a href="/story/36289340/high-school-to-fine-tardy-students">High school to fine tardy students</a></span></li></ul></li><li class="" id="menu429_3-C72487"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu429_3-C72487"><li class="wnFirstNode" id="menu429_3_1-L299263"><span><a href="http://www.newschannel10.com/weather?C=72487">Weather Main</a></span></li><li class="" id="menu429_3_2-C323620"><span><a href="/category/323620/sky-tracker-camera-network">Sky Tracker Camera Network</a></span></li><li class="" id="menu429_3_3-L480862"><span><a href="http://www.newschannel10.com/category/182022/super-doppler-online">StormTrack 10 Interactive Radar</a></span></li></ul></li><li class="" id="menu429_4-C73757"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/73757/video-central">Video</a></span></span></span></span></li><li class="" id="menu429_5-C72490"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/72490/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu429_5-C72490"><li class="wnFirstNode" id="menu429_5_1-L271575"><span><a href="http://www.newschannel10.com/Global/category.asp?C=72490&amp;nav=menu429_4">Local Sports</a></span></li><li class="" id="menu429_5_2-C50707"><span><a href="/category/50707/texas-sports-headlines">Texas Sports Headlines</a></span></li></ul></li><li class="" id="menu429_6-L758502"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68741/newest-submitted-recipes">Recipes</a></span></span></span></span></li><li class=" wnLocked" id="menu429_7-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu429_7-C68446"><li class="wnFirstNode" id="menu429_7_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu429_7_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu429_7_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu429_7_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu429_7_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu429_7_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu429_7_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu429_7_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu429_7_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu429_7_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu429_7_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu429_7_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu429_7_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu429_8-C73758"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/73758/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu429_8-C73758"><li class="wnFirstNode" id="menu429_8_1-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu429_8_2-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li></ul></li><li class="" id="menu429_9-C76356"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/76356/health-connections">Health</a></span></span></span></span></li><li class="" id="menu429_10-C248945"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/248945/slideshows">SLIDESHOWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu429_10-C248945"><li class="wnFirstNode" id="menu429_10_1-L790915"><span><a href="http://www.newschannel10.com/slideshow?widgetid=202836">SLIDESHOW: Summer Celebration 2017</a></span></li><li class="" id="menu429_10_2-L790914"><span><a href="http://www.newschannel10.com/slideshow?widgetid=203074">SLIDESHOW: Missing people in the Panhandle</a></span></li></ul></li><li class="" id="menu429_11-C73755"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/73755/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu429_11-C73755"><li class="wnFirstNode" id="menu429_11_1-S4231147"><span><a href="/story/4231147/main-contact-info">Main Contact Info</a></span></li><li class="" id="menu429_11_7-C308904"><span><a href="/category/308904/jobs-at-newschannel-10">Jobs at NewsChannel 10</a></span></li><li class="" id="menu429_11_2-L195484"><span><a href="http://www.newschannel10.com/category/73763/programming?nav=menu429_18">TV Programming</a></span></li><li class="" id="menu429_11_3-L673272"><span><a href="javascript:OpenWin('/link/673272/watch-cbs-programming-online-here||height=600,width=610,location=no,resizable=yes,scrollbars=yes,toolbar=no');">Watch CBS Programming Online here!</a></span></li><li class="" id="menu429_11_4-L230244"><span><a href="http://www.newschannel10.com/category/308904/jobs-at-newschannel-10">KFDA, KEYU and KEYU-FM: Job Openings</a></span></li><li class="" id="menu429_11_5-L737505"><span><a href="http://ftpcontent4.worldnow.com/kfda/2017EEO.pdf">KFDA Annual EEO Public File Report 2017</a></span></li><li class="" id="menu429_11_6-L742163"><span><a href="http://ftpcontent6.worldnow.com/kfda/KFDA_Video_Programmer_Closed_Captioning_Quality_Certification.pdf">Closed Captioning Certification</a></span></li><li class="" id="menu429_11_8-C73762"><span><a href="/category/73762/newschannel-10-and-telemundo-staff-and-bios">News Staff</a></span></li><li class="" id="menu429_11_9-C86651"><span><a href="/category/86651/contests">Contests &amp; Coupons</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu429"></div></div></div></div><div id="spacermenu429" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu429', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>News at Ten</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas1", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.silver);
            widgetVideoCanvasCP.SetVariable("clipId", "13682701");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "overlay");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div><div id="WNVideoByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Victoria Doss, Executive Producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:vdoss@newschannel10.com?body=http://www.newschannel10.com/Clip/13682701/news-at-ten">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:vdoss@newschannel10.com?body=http://www.newschannel10.com/Clip/13682701/news-at-ten">vdoss@newschannel10.com</a></div></div></div></div></div></div><div class="clip-summary-details"><!--Clip Summary--><span></span></div></div><div class="wnItem clip-ad"></div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer11" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery11" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery11", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<!--Video Gallery 2--><div class="debug hide" data-debug="Display Size 62 attempting to load..."></div><div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://kfda.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/kfda/2015/images/kfda-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>7900 Broadway<br>Amarillo, TX 79105</div>
				<div>(806) 383-1010</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/kfda-tv">FCC Public File</a></div>
				<a href="mailto:publicfile@kfda.com">publicfile@kfda.com</a>
				<div>(806) 383-1010</div>
				<a href="http://ftpcontent.worldnow.com/kfda/KFDAEEOREPORT2015.pdf">EEO Report</a>
				<a href="http://www.newschannel10.com/story/30586832/close-caption-information">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a> and <a href="/story/8775106/terms-of-service">Terms of Service</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>