<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kfda"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kfda/web/news/national",
    "authors": [
                  
                    {
                      "_id": "jonathan-raymond",
                      "name": "Jonathan Raymond",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/12/24/santa-claus-around-world-gifts-dec-an-old-lady-delivering-them-other-countries-concepts/",
    "contentId": "KV4LRXDITVH3VENEWTDTNQKCC4",
    "contentName": "Santa Claus around the world: Gifts on Dec. 6, an old lady delivering them, and other countries’ concepts",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Christmas",
                      "description": "Christmas",
                      "slug": "christmas"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2018-12-24T12:14:59.405Z",
    "description": "A look at some of the Santa Clause substitutes other countries use.",
    "hasVideo": "false",
    "metaDescription": "A look at some of the Santa Clause substitutes other countries use.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "24",
    "publishedMonth": "12",
    "publishedYear": "2018",
    "stationName": "kfda",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="AM1DpTSjpBbIAVkw5JxUNI4PZqdmxngPVPd_3T6gk8g"/> <title>Santa Claus around the world: Gifts on Dec. 6, an old lady delivering them, and other countries’ concepts</title> <meta name="keywords" content="Santa Claus, Santa Claus around the world, Other countries Santa Claus, Sinterklass, Saint Nicholas, Saint Basil, La Befana, Amu Nowruz, Ded Moroz, Russian Santa Claus, Dutch Santa Claus, Greek Santa Claus, italian Santa Claus, Spanish Santa Claus, Iranian Santa Claus"> <meta name="news_keywords" content="Santa Claus, Santa Claus around the world, Other countries Santa Claus, Sinterklass, Saint Nicholas, Saint Basil, La Befana, Amu Nowruz, Ded Moroz, Russian Santa Claus, Dutch Santa Claus, Greek Santa Claus, italian Santa Claus, Spanish Santa Claus, Iranian Santa Claus"/> <meta name="date" content="2018-12-24T12:14:59.343Z"/> <meta itemprop="description" name="description" content="A look at some of the Santa Clause substitutes other countries use."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.newschannel10.com/2018/12/24/santa-claus-around-world-gifts-dec-an-old-lady-delivering-them-other-countries-concepts/"> <meta name="twitter:title" content="Santa Claus around the world: Gifts on Dec. 6, an old lady delivering them, and other countries’ concepts"/> <meta name="twitter:image" content="http://www.newschannel10.com/resizer/f8UOXx5MXkgQUY2HOXAi8ztV3fg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GQAWZQHFEZC6JGMJTXK7RCFPMM.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="A look at some of the Santa Clause substitutes other countries use."/> <meta name="twitter:site" content="@NewsChannel10"/> <meta name="twitter:creator" content="@NewsChannel10"> <meta property="og:url" content="http://www.newschannel10.com/2018/12/24/santa-claus-around-world-gifts-dec-an-old-lady-delivering-them-other-countries-concepts/"/> <meta property="og:title" content="Santa Claus around the world: Gifts on Dec. 6, an old lady delivering them, and other countries’ concepts"/> <meta itemprop="image" property="og:image" content="http://www.newschannel10.com/resizer/f8UOXx5MXkgQUY2HOXAi8ztV3fg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GQAWZQHFEZC6JGMJTXK7RCFPMM.jpg"/> <meta property="og:description" content="A look at some of the Santa Clause substitutes other countries use."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.newschannel10.com"/> <meta property="og:type" content="article"/> <meta property="fb:pages" content="121467212293"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/NewsChannel10"> <meta property="article:tag" content="Christmas"> <link rel="amphtml" href="/2018/12/24/santa-claus-around-world-gifts-dec-an-old-lady-delivering-them-other-countries-concepts/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="Jonathan Raymond"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.newschannel10.com",
        "logo": "http://www.newschannel10.com/pb/resources/images/rm_icons/kfda-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/NewsChannel10" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kfda-logo.svg?v=43)}</style> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-features236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-services236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=43"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/business/expert-connections/" class="color-grey-dark">Expert Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/health/health-connections/" class="color-grey-dark">Health Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/community/moms-talk/" class="color-grey-dark">Moms Talk</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://panhandledeals.revrocket.us/n/#!/home" class="color-grey-dark">Panhandle Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel10.com/holidaygiftguide/" class="color-grey-dark">Holiday Gift Guide</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.newschannel10.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/politics/elections" class="color-white">Elections</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/politics/election-results" class="color-white">Election Results</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.newschannel10.com/live" class="color-white">NewsChannel 10 24/7</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/editorial" class="color-white">Perspective with Brent McClure</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/good-news" class="color-white">Good News With Doppler Dave</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/pay-it-forward" class="color-white">Pay It Forward</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/community-interviews" class="color-white">Community Interviews</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/new-in-amarillo" class="color-white">New in Amarillo</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/together-we-can" class="color-white">Together We Can</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/events" class="color-white">Events</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/community/user-content" class="color-white">User Content</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.newschannel10.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/programming/second-cup" class="color-white">2nd Cup</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Cams</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/amarillo-baseball" class="color-white">Amarillo Baseball</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/football" class="color-white">The Wrap Up</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/pick-em" class="color-white">Pick-em</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/battle-of-the-bands" class="color-white">Battle of the Bands</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/scores" class="color-white">Scores</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.metv.com/schedule/" class="color-white">MeTV Amarillo</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchKeyword=Amarillo" class="color-white">Jobs at NewsChannel 10</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/food/mr-food" class="color-white">Mr. Food</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.newschannel10.com/holidaygiftguide/" class="color-white">Holiday Gift Guide</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kfda-breaking/" data-url="/pb/api/v2/render/feature" data-website="kfda" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kfda-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kfda"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad628-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad628" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad628",slotName:"kfda/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"KV4LRXDITVH3VENEWTDTNQKCC4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.newschannel10.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Santa Claus around the world: Gifts on Dec. 6, an old lady delivering them, and other countries’ concepts</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Santa Claus around the world: Gifts on Dec. 6, an old lady delivering them, and other countries’ concepts" src="http://www.newschannel10.com/resizer/kpa_TBd9ogamC2OuA1DQLik48EM=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GQAWZQHFEZC6JGMJTXK7RCFPMM.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> In Italy, an old woman who rides a broom known as La Befana brings children gifts instead of Santa Claus. (AP Photo/Alessandra Tarantino) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Santa+Claus+around+the+world%3A+Gifts+on+Dec.+6%2C+an+old+lady+delivering+them%2C+and+other+countries%E2%80%99+concepts&amp;url=http%3A%2F%2Fwww.newschannel10.com%2F2018%2F12%2F24%2Fsanta-claus-around-world-gifts-dec-an-old-lady-delivering-them-other-countries-concepts%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.newschannel10.com%2F2018%2F12%2F24%2Fsanta-claus-around-world-gifts-dec-an-old-lady-delivering-them-other-countries-concepts%2F&amp;title=Santa+Claus+around+the+world%3A+Gifts+on+Dec.+6%2C+an+old+lady+delivering+them%2C+and+other+countries%E2%80%99+concepts', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Santa%20Claus%20around%20the%20world%3A%20Gifts%20on%20Dec.%206%2C%20an%20old%20lady%20delivering%20them%2C%20and%20other%20countries%E2%80%99%20concepts&amp;body=Read%20more%20on%20Santa%20Claus%20around%20the%20world%3A%20Gifts%20on%20Dec.%206%2C%20an%20old%20lady%20delivering%20them%2C%20and%20other%20countries%E2%80%99%20concepts%20at%20http%3A%2F%2Fwww.newschannel10.com%2F2018%2F12%2F24%2Fsanta-claus-around-world-gifts-dec-an-old-lady-delivering-them-other-countries-concepts%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/jonathan-raymond/"> <span class="font-bold ">Jonathan Raymond</span></a> <span class="font-bold">|</span> <span class="timestamp"> December 24, 2018 at 6:14 AM CST - Updated December 24 at 7:12 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(RNN) – Everyone knows Santa Claus, right?</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The image of a jolly old man with a white beard and a red suit who visits the world’s children every December 25th leaving gifts is unmistakable.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But it turns out it’s not quite so standard everywhere around the world.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In some places, like the Netherlands (where <i>Sinterklass </i>comes to town), children got their gifts a couple weeks ago. In others, like Russia (where <i>Ded Moroz</i> makes a list and checks it twice), they won’t get them until about a week after Christmas Day.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1766-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1766" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1766",slotName:"kfda/web/news/national/KV4LRXDITVH3VENEWTDTNQKCC4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>And then there’s Italy, where a lady on a broom, instead of a man in a sleigh, flies around bringing kids their presents.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Here are some of the world’s most striking departures from how we understand the concept of Santa Claus:</p> </div> </div> <div data-type="list" class="card collection-item "> <div class="card-content card-article"> <ul class="secondary no-margin"> <li> Italy, La Befana: Children in Italy have to wait all the way until Jan. 6 to wake up to gifts. That’s the morning after <i>La Befana</i> flies around delivering them on Epiphany Eve, the night before the <a href="https://www.britannica.com/topic/Epiphany" target="_blank">Christian holiday</a> celebrating when the Three Wise Men discovered the baby Jesus. &nbsp;According to <i>La Befana</i> lore, the Wise Men <a href="https://www.eataly.com/us_en/magazine/culture/legend-la-befana/" target="_blank">happened upon her and asked her to join them</a> on their way to Bethlehem, but she declined. She later changed her mind and tried to catch up, but never found Jesus, and now continues her search every year, leaving gifts for the world’s children along the way.</li> <li> Netherlands, Sinterklass: A number of European countries tie the giving of gifts to the celebration of the historical Saint Nicholas, a Greek priest who was born in the year 270. Nicholas’ legend for generously giving gifts to the poor inspired much of modern Western Christianity’s concept of Santa Claus. St. Nicholas Day is celebrated on December 6, and for the Dutch, Sinterklass comes around the night before on St. Nicholas Eve. Luxembourg (Klees’chen), Switzerland (<a href="https://www.swissinfo.ch/eng/keeping-up-the-st-nicholas-tradition/31676228" target="_blank"><i>Samichlaus</i></a>) and parts of Belgium are a few of the countries that also celebrate this way.</li> <li> Russia, Ded Moroz: Considered a “Father Frost” figure, <i>Ded Moroz</i> <a href="https://foreignpolicy.com/2016/12/30/how-soviets-came-to-celebrate-new-years-like-christmas-and-why-russians-still-do/" target="_blank">brings gifts</a> on New Year’s Eve, after the strictly secular communist regime of the Soviet Union discouraged the more explicitly religious celebrations of Saint Nicholas on Dec. 6 and Jesus on Dec. 25. While he’s more or less presented the same way as Santa Claus (red suit, white beard), <i>Ded Moroz</i> notably departs from Santa in the sidekick department. Instead of Mrs. Claus or elves, his snow maiden granddaughter <i>Snegurochka </i>serves as his helper.</li> <li> Greece, Saint Basil: Greek children also receive gifts on January 1st, but not for the same reason as Russian children. While Saint Nicholas' reputation as a gift-giver led to the conceptualization of Santa Claus in Western and Central Europe, farther east the Greeks revere <a href="https://windycitygreek.com/saint-nicholas-or-saint-basil/" target="_blank">a different 4th-century priest</a> for his generosity: Saint Basil, or <i>Agios Vasileios</i>. His saint’s day is <a href="https://lessonsfromamonastery.wordpress.com/2012/12/31/celebrating-st-basils-feast-day-in-greece/" target="_blank">celebrated on Jan. 1</a> with a feast and the exchanging of gifts. Unlike other “Father Christmas” figures with red suits and black boots, Greeks stress the the importance of the historical Basil and promote iconography that remains true to his image.</li> <li> Finland, Joulupukki: The literal translation of the word refers to a goat, and is drawn from ancient pagan traditions. With Christianity’s spread into the Nordic countries, the term eventually came to mean a Santa Claus figure based on Saint Nicholas, <a href="http://www.bbc.com/travel/story/20171221-does-santa-claus-come-from-finland" target="_blank">with a little twist</a>: Joulopukki’s gift-giving tradition also draws from the historic celebration of St. Knut’s Day on Jan. 13, in which Finnish men would dress up as evil <i>nuuttipukki</i>, often wearing goat-like masks, and go around demanding gifts and food.</li> <li> Yule Lads, Iceland: Think of this tradition as a something like a cross between the Seven Dwarfs and the 12 Days of Christmas. According to Icelandic tradition, the Yule Lads arrive on per night for each of the 13 nights leading up to Dec. 25. Originally imagined as mischievous trolls, nowadays they fill a Santa-like role, leaving gifts and candies. &nbsp;Don’t wind up on the “Naughty List” in Iceland, though. The Yule Lads don’t leave coal for children who haven’t been good enough throughout the year - they <a href="https://www.iceland.is/the-big-picture/news/celebrating-christmas-with-13-trolls/7916/" target="_blank">leave rotting potatoes</a>.</li> <li> Los Reyes Magos, Spain: In Spain they celebrate a general Christmas season, culminating with Epiphany on Jan. 6, as in Italy. Rather than any one particular Santa-like figure, <a href="https://www.thelocal.es/20180103/why-spain-loves-the-three-kings-more-than-santa" target="_blank">it is the Three Kings</a>, or Wise Men (<i>Reyes Magos</i>) who bring children gifts, as the historical Magi brought the infant Jesus gifts, on the morning of Jan. 6.</li> <li> Amu Nowruz, Iran: The idea of a friendly old man with a long white beard who brings gifts doesn’t just belong to the Christian West. For Nowruz, the Persian New Year, Amu Nowruz (think of it <a href="https://iranprimer.usip.org/blog/2015/mar/16/nowruz-traditions-persian-new-year" target="_blank">roughly translating</a> as something like “Uncle New Year”) comes around bearing gifts for children. &nbsp;He is typically paired with Haji Firuz, a sort of jester figure that sings and dances through the streets (and <a href="https://ajammc.com/2012/06/20/the-afro-iranian-community-beyond-haji-firuz-blackface-slavery-bandari-music/" target="_blank">has racist minstrel-like origins</a>).</li> </ul> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2018 Raycom News Network. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.newschannel10.com/2018/12/24/santa-claus-around-world-gifts-dec-an-old-lady-delivering-them-other-countries-concepts/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.newschannel10.com/2018/12/24/santa-claus-around-world-gifts-dec-an-old-lady-delivering-them-other-countries-concepts/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad233-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad233" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad233",slotName:"kfda/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"KV4LRXDITVH3VENEWTDTNQKCC4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USTX0029" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kfda" data-location-code="USTX0029" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTX0029,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.newschannel10.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/kfda/staticMaps/607.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="37" data-temp-c="3"> 37</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Amarillo, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.newschannel10.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1973-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1973" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1973",slotName:"kfda/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-151579" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/12/24/official-suicide-bomber-gunmen-attack-government-building/"> <img class="width-full " alt="Official: Suicide bomber, gunmen attack government building" src="http://www.newschannel10.com/resizer/Mx2tR9_kM24uXI_Kk0BXD7o0QY0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FYZLPZY6YJAHJG33IWAKPIYWW4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/24/official-suicide-bomber-gunmen-attack-government-building/"> Official: Suicide bomber, gunmen attack government building</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">An Afghan official says a suicide bomber exploded his car outside the martyrs and disabled persons department building before gunmen entered where they were battling local police</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/24/high-security-barcelona-following-us-terror-warning/"> High security in Barcelona following US terror warning</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Security is high in Barcelona on Monday following a United States warning of the risk of a terror attack during the Christmas and New Year's holidays</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad739-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad739" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad739",slotName:"kfda/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"KV4LRXDITVH3VENEWTDTNQKCC4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-113369" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/24/lava-ash-spew-new-fracture-italy-mount-etna/"> <img class="width-full " alt="Lava, ash spew from new fracture on Italy’s Mount Etna" src="http://www.newschannel10.com/resizer/RlfwNQ7mmeSII3dXdmXlovs9XOc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GZXSJAXSH5AKTD5ND5CGHDG354.aspx"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/24/lava-ash-spew-new-fracture-italy-mount-etna/"> Lava, ash spew from new fracture on Italy’s Mount Etna</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 23m at 7:03 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/24/israeli-media-early-elections-called-april/"> <img class="width-full " alt="Israeli media: Early elections called for April 9" src="http://www.newschannel10.com/resizer/DiS0RaExKzlvxBclAsRxy6WBrfA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/N2PAZ4VRRJF2JKXU6WWZM3SOKA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/24/israeli-media-early-elections-called-april/"> Israeli media: Early elections called for April 9</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ARON HELLER</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 33m at 6:53 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/24/uk-tighten-laws-sale-puppies-kittens/"> <img class="width-full " alt="UK to tighten laws on sale of puppies and kittens" src="http://www.newschannel10.com/resizer/wJX-iuxGxS4QG8M6xis2sn8TmmM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/A6SXSVMVWJCN5MUYSDNAW6K3JY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/24/uk-tighten-laws-sale-puppies-kittens/"> UK to tighten laws on sale of puppies and kittens</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 33m at 6:53 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/24/tracking-santa-this-christmas-eve/"> <img class="width-full " alt="Tracking Santa this Christmas Eve" src="http://www.newschannel10.com/resizer/JzXPIs8oOJ3k9Rbtf6ikJ5SJPcg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4OFBQPFNAJHRFPBK7G3VJMVJLQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/24/tracking-santa-this-christmas-eve/"> Tracking Santa this Christmas Eve</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ed Payne</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 6:16 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1524-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1524" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1524",slotName:"kfda/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"KV4LRXDITVH3VENEWTDTNQKCC4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.newschannel10.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 7900 Broadway<br/>Amarillo, TX 79105<br/>(806) 383-1010 </p> <a class="call-to-action uppercase color-white" href="http://www.newschannel10.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kfda-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kfda.com" class="color-white">publicfile@kfda.com<br/>(806) 383-1010</a></li> <li><a href="http://webpubcontent.raycommedia.com/kfda/2018EEOREPORT.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.newschannel10.com/story/30586832/close-caption-information/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12827-Amarillo" class="color-white">KFDA Careers</a></li> <li><a href="http://www.newschannel10.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.newschannel10.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NewsChannel10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NewsChannel10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kfda-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kfda.com" class="color-white">publicfile@kfda.com<br/>(806) 383-1010</a></li> <li><a href="http://webpubcontent.raycommedia.com/kfda/2018EEOREPORT.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.newschannel10.com/story/30586832/close-caption-information/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12827-Amarillo" class="color-white">KFDA Careers</a></li> <li><a href="http://www.newschannel10.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.newschannel10.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NewsChannel10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NewsChannel10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=43'></script> <script async src="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-index236d4df9438d4f910f78.js"></script>